Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Bonding new VS motor question

  1. Back To Top    #1

    Join Date
    Jul 2014
    Location
    PINOLE,CA
    Posts
    7

    Bonding new VS motor question

    Hi Pool experts.
    I've searched some threads about bonding but I was wondering if I can bond my new pump motor to the 1.5" copper piping for the return or suction?
    My previous pumps was never bonded nor can I see a specific place made for bonding on my inground pool.
    So thinking its safer to bond I was thinking of using the copper plumbing and also bond to the conduit that goes under the deck that the sub panel is mounted to.

    Any thoughts?
    Thanks in advance for any replies!

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Bonding new VS motor question

    Given that you don't have a bonding grid, bonding the equipment to the copper plumbing is about as good as you can do.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Jul 2014
    Location
    PINOLE,CA
    Posts
    7

    Re: Bonding new VS motor question

    Thanks, safer than it was! I was also going to bond to the conduit that goes under the deck but it is galvanized. Not for sure if it would help at all.
    Probably wouldn't hurt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •