Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Chlorine usage with SWG and stain??

  1. Back To Top    #1

    Chlorine usage with SWG and stain??

    Started up our new DIY build IG pool a few months ago and the pool/water look great with all the info gleaned from this forum! My pool is about 15k gallons, free form design, play pool depth (4-5.5-4), with a pebble sheen interior. All Pentair equipment including a VS pump, IC 40 SWG and Easytouch automation panel. I run the pump about 9hrs total at varying speeds and times of day, with and without the fountains running (2 deck jets, 48" sheer and 2 wok pots....trying to cool it down!). My water temp fluctuates anywhere from 86 up to 90 according to the Easytouch temp sensor (not surprising since I am in Phoenix and its HOT!) I started my SWG at around 30% and found that I was still having to add quite a bit of liquid chlorine to stay in the 3-5ppm range. I have subsequently bumped up the SWG % several times and am now at 70% but am still adding 1/2 gallon of liquid chlorine every couple days to get back to 3-5ppm. My chemistry seems to be pretty good otherwise although my CYA was still a bit low so I have upped that. PH still creeps about every 3 days and I am adding about 1/2 gallon of MA. Test results from this morning were:

    2 FC
    .5 CC
    350 CH
    90 TA
    65 CYA
    7.8 PH

    As I said, water looks great so I dont think I really have any issues, I was just curious if I should have to be running my SWG so high to keep up? I know its hot here and we do swim everyday (6yo and 4yo girls ) so is that just the nature of the beast?

    My second question is regarding a rust spot/stain I have on one wall. It is about the size of a quarter and appears to be growing out of the wall? No other stains anywhere in the pool. Might I have a small crack in the pebbletec and the shotcrete letting water into a piece of steel? I have not been able to perform the vit c test on it yet. Any input is appreciated!




  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Chlorine usage with SWG and stain??

    You should raise the CYA up higher and then either increase the pump run time or increase the SWG output until it maintains your FC level.

    Being the stain is on the wall, I would guess that there is some rebar too close to the surface that is rusting.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Mar 2013
    Location
    maryland
    Posts
    132

    Re: Chlorine usage with SWG and stain??

    If you are not using intellichem then you can get your cya up to about 100. This may help stabilize the free chlorine. You may find that running the pump 24/7 will allow the chlorine generator more time to make chlorine. I run at 15gpm which has enough flow to keep the swcg flow switch on. At 250 watts it is worth the electric cost to me. In a very sunny environment you may need to go a bit higher with you swcg chlorine level . In an open pool more sun more chlorine loss. Consider a cover as well. Your swcg should be more than enough for a 15k pool, but I'm glad you oversized.

    If your tired of adding acid consider intellichem but it is a finicky system at best.

    Lastly, Sound like your pool is new. Are the pebbles in plaster? if you had new plaster you should have filtered for a month without your SWCG in place. New plaster can affect the function of a SWCG (pentair offers a tubular space filler for this).

    as for the spot-- likely a rusting metal grind it out for next season and reseal.
    " A little knowledge is a dangerous thing"
    19,000 gallon sylvan pool, Easytouch 2 4p automation, Screenlogic interface, Intelliflo VF 3050 pump, Intellichem with Intellichlor 40 chlorinator/Muriatic acid, Raypac millivolt natural gas heater.Polaris pool cleaner with booster pump.Coverstar automatic cover hydraulic mechanism with PCS cover. Wet edge Luna quartz finish 2016. Northeast climate.

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Chlorine usage with SWG and stain??

    TFP recommends a CYA of 70-80ppm for a SWG pool ... 100ppm is excessive.

    Hexumaz: Please add your location (City, State or City, Country) to your profile and pool details to your signature as described HERE as it will help us help you in the future.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: Chlorine usage with SWG and stain??

    With a CYA of 65 your FC should never be below 3.
    http://www.troublefreepool.com/conte...art-slam-shock

    You never want a CYA of 100. Just too many problems, it happens a lot, but not something to strive for.
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

  6. Back To Top    #6

    Join Date
    Jul 2012
    Location
    Oklahoma City
    Posts
    72

    Re: Chlorine usage with SWG and stain??

    Hex,
    Mine is a carbon copy with the same issues. I'm running vs at 1950rpm, 12hrs and IC at 30%. I have added a 4th gal of liquid conditioner today and 1/2gal of MA every 3-4 days. I am going to increase IC to 40% and see if that maintains. Water is clear though. My plaster is very mottled in a portion of one end too.
    Never the perfect pool I guess!
    Keep us posted with your numbers, I thought it was just my pool.
    IG gunite Edmond, OK(OKC), 18x36 freeform ~20K, 4-8' deep, Pentair equip, (2) 3hp VS+ pump, 520 cart filter, 3 LED, Easytouch8, ItellichlorIC40 SWG, Polaris 3900 cleaner, Spa 8'x18"raised, 20' raised bond beam 2 sheers, Stonescape Tahoe Blue quartz plaster, TF-100 kit.
    Feb. 25, 2014 dig started, May 24, 2014 filled.

  7. Back To Top    #7
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Chlorine usage with SWG and stain??

    20k gal gunite in DFW with pentair VSpump and IC40. Run the pump 24x7 at 1100 rpm, mostly for extra leaf skimming. Pump jumps to 1950 when solar turns on. I have the IC40 at 20% right now, it is close to needing to bump to 40% because we are in it all the time. We are not in full sun though, hence the solar panels running, and we like the water at 88-89.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •