Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Auto chlorinator not working

  1. Back To Top    #1

    Join Date
    Jul 2014
    Location
    Midland, Ontario, Canada
    Posts
    2

    Auto chlorinator not working

    Hello,

    This is my 2nd season of being an above ground pool owner. My pool is 16X26 oval and everything was professionally installed and worked fine until this past week. My issue is I am not able to get a chlorine reading at all. I recently drained my pool half way as it became cloudy and nothing I did helped. After filling I took a sample to get tested and was told everything was fine except my combined chlorine was high at 2.42 and free chlorine low at 0.19. I was told to shock my pool and increase auto chlorinator level. I followed this and still no chlorine reading. I opened up the auto chlorinator and tested the water surrounding the pucks and do get a really high reading so I know my test strips work and the pucks are good.

    Details of my pool equipment are as follows:

    filter: sand
    pump: Hayward hi-performance self priming pump (not sure of anything about it)
    auto-chlorinator: Zodiac Nature 2 vision pro for above ground (I think only sold in Canada). I use pucks that have stabilizer in them so am told no need to add stabilizer. My stabilizer level is reading low

    I have tried calling the pool place where I bought it to find out no warranty remaining and a service call will cost me. I have also tried calling Zodiac and cannot get any type of help there either. Just told to have service call.

    My thoughts after reading many sites regarding these auto-chlorinators is that they get clogged. I just need some type of guidance on how to know if clogged and how to unclog them. My simple question to Zodiac that could not be answered is "If clogged will I still have water flow back to the pool? The water flow going back to the pool is strong so wonder if my problem may be something else.

    Thanks in advance for anyone that can help me.

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,087

    Re: Auto chlorinator not working

    Welcome to TFP!

    Chlorinators do get clogged. There is a screen in the bottom that is a common culprit. If your pucks are dissolving at the normal rate, your chlorinator is working.

    More often, the problem is your pool chemistry from using the pucks that go in the chlorinator. Those pucks add CYA very rapidly, and at high CYA levels your chlorine is much less effective. This allows algae to get started, and it consumes the chlorine faster than the chlorinator can add it.

    Unless you replace significant amounts of water routinely, you'll always have problems using stabilized chlorine in your pool.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Join Date
    Jul 2014
    Location
    Midland, Ontario, Canada
    Posts
    2

    Re: Auto chlorinator not working

    Thanks for such a quick reply. My cyan uric acid level is low at 22ppm. As mentioned, I did replace a significant amount of water. If it is clogged will the water still flow back to the pool properly?

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Auto chlorinator not working

    Please add your pool details to your signature as described HERE as it will help us help you in the future.

    What are you using to test? Does not appear to be one of the Recommended Test Kits
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,087

    Re: Auto chlorinator not working

    Quote Originally Posted by Kareful View Post
    Thanks for such a quick reply. My cyan uric acid level is low at 22ppm. As mentioned, I did replace a significant amount of water. If it is clogged will the water still flow back to the pool properly?
    The sun is consuming chlorine to fast for the chlorinator to keep up. Supplement your chlorine daily with liquid chlorine and you should do better.

    What specific chlorinator do you have?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  6. Back To Top    #6

    Join Date
    Jul 2012
    Location
    Herndon, VA
    Posts
    419

    Re: Auto chlorinator not working

    Quote Originally Posted by Kareful View Post
    After filling I took a sample to get tested and was told everything was fine except my combined chlorine was high at 2.42 and free chlorine low at 0.19.

    So, you're not testing the water with a test kit of your own? More than likely, that CYA reading of 22 is no where near correct. Probably more like 122.
    8,000 gallon, in ground, fiberglass pool with a cartridge filter.

  7. Back To Top    #7
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,337

    Re: Auto chlorinator not working

    Welcome to TFP.

    Pool Stores are notoriously bad at testing CYA. I would be very suspect in any reading they give you.

    Given the fact that they said your CC was high and your FC was low I'd bet you have an algae bloom and your FC is getting used up as fast as it's being introduced into the water. It's also adding more CYA into the water. As did the so called "shock" you used.

    If you haven't already, go to Pool School and read the 'ABC's of Pool Chemistry'. It will give you a good understanding of what the levels should be.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •