Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Algae question

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Rogers, AR
    Posts
    412

    Algae question

    I am buying a bank owned home with a pool. New liner went in this morning. I asked the installers if I could scrub the drain, light etc before they put them back in since the were really gross and dirty. They said don't worry about it they would take care of it. Well they hosed them off and put them in. Is this going to be an algae issue in the future?
    16x32 IG rectangular 21,800k new vinyl liner 2014, Triton II TR 50 sand Filter, Pentair 3/4 hsp whisperflow pump, 3 returns, TF100 test kit w/speedstir. Maytronics s 300i robot.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Algae question

    No, shouldn't be an issue. There are always tiny amount of algae blown into the pool. A few spots of live algae on the fittings won't be an issue. Any algae on there will be killed off in the first few hours once the pool is filled.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    Rogers, AR
    Posts
    412

    Re: Algae question

    Thanks, I was really irritated because I have read on here to make sure everything is clean and I want to start out strong.
    16x32 IG rectangular 21,800k new vinyl liner 2014, Triton II TR 50 sand Filter, Pentair 3/4 hsp whisperflow pump, 3 returns, TF100 test kit w/speedstir. Maytronics s 300i robot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •