Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Hayward DE pump pumping dirty water into pool

  1. Back To Top    #1

    Join Date
    Apr 2014
    Location
    Iowa
    Posts
    8

    Hayward DE pump pumping dirty water into pool

    Ok experts, I have a question. I apologize for my lack of knowledge on my above ground pool and its parts. We were gone a week and the water level evaporated below the skimmer. So the pump was not working (Hayward DE pump 1.0 HP) when I returned today. The chemistry levels are still relatively ok,, but the pump is not working correctly. I 'bumped' it to regenerate it to get it started once the water level was to the skimmer. It works for a little while, but then it stops working, so I regenerate it again, causing it to blow dirty water into the pool. So now the pool is cloudy. It blows dirty water into it for a few seconds then clears up...but this happens everytime I regenerate it. Does this mean my filter needs drained and recharged? (which I am not entirely sure how to do)?? The pool has only been working for about 3 weeks. Thank you!! I just don't really know how to use this pump or what it needs, so if someone knows how to use this please help me...the manual is not very clear.
    9k gal, AG Sharkline, DE, being built in beginning of June 2014

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Hayward DE pump pumping dirty water into pool

    Was the pump running with the water level low? Is the dirty water coming from the return or from the skimmer?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Join Date
    Apr 2014
    Location
    Iowa
    Posts
    8

    Re: Hayward DE pump pumping dirty water into pool

    I think the pump did run with no water while we were away. (I had no idea that much could evaporate in a week!) The part pumping into the pool from the filter is dirty, not where the skimmer is, but the water that has run through the filter/pump.
    9k gal, AG Sharkline, DE, being built in beginning of June 2014

  4. Back To Top    #4
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Hayward DE pump pumping dirty water into pool

    The pump body could have been damaged by the heat from running dry. That might explain the pump not working all the time.

    Dirt entering the pool is a little tougher. That's normally a sign of filter damage, which is surprising with new equipment.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  5. Back To Top    #5

    Join Date
    Apr 2014
    Location
    Iowa
    Posts
    8

    Re: Hayward DE pump pumping dirty water into pool

    It has now been running for a few hours and seems to still be working. I just didn't know if these signs were indicative of needing a clean, so I should clean it before running it so much... How often are you supposed to clean the filter and recharge it?
    9k gal, AG Sharkline, DE, being built in beginning of June 2014

  6. Back To Top    #6
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Hayward DE pump pumping dirty water into pool

    Quote Originally Posted by msdodge View Post
    It has now been running for a few hours and seems to still be working. I just didn't know if these signs were indicative of needing a clean, so I should clean it before running it so much... How often are you supposed to clean the filter and recharge it?
    Which filter do you have? What does your water look like?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •