Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: pump humming

  1. Back To Top    #1

    Join Date
    Jul 2014
    arlington, texas

    pump humming

    My pump was humming, now it is running do to advice from your sight. I pulled the cap on the end of the pump, spinned it while turn on switch. The pump started. I turned it off, and tried it without spinning the shaft. It did not start. I spinned it again and turned on the switch, it started. Per your advice, not given to me, but what I read, you said it may be the capacitor. I would be greatly appreciated if you could answer this question.

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Tucson, AZ

    Re: pump humming

    Welcome to TFP!!!

    Sounds like the starting capacitor to me.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Jul 2011
    Perrysburg, OH

    Re: pump humming

    Yep, sounds like it. I replaced mine this year too... Pulled the old one off and brought it to Grainger. New one was $7.00. Easy fix!
    16 x 32 inground vinyl pool (21000 gallons) (new liner installed 2014)
    Hayward max flo pump w/ 1 HP AO Smith motor (new motor 2014)
    Hayward C1200 cartridge filter (new 2014)
    Hayward H150 heater

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts