Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: SWG not producing chlorine

  1. Back To Top    #1

    Join Date
    Jul 2014
    Location
    Ceres, ca
    Posts
    5

    Angry SWG not producing chlorine

    Purchased new circupool si 30 about a month ago. Having to clean cell every three days due to calcium buildup on plates. Also have flakes coming out of return lines. Salt reading at 3400 right after cleaning then goes down. We have a pebble tec pool at 22000 gallons. About 10 years old. Just purchased a Taylor K-2005 complete high test kit.
    CYA 70
    PH 7.2
    TA 80
    FC 0
    Calcium 600
    Salt level 3400

    Have run SWG on super chlorinate for days and level has not raised.
    Running pump from 4pm to 11pm. Weather here is average 95degrees. Had algae several months ago and treated with super shock packets. Shouldn't the chlorinator produce the chlorine levels needed to sanitize pool?

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: SWG not producing chlorine

    Welcome to TFP!

    A SWG is not designed to raise the FC level up from zero. You should get everything balanced and stable manually and then let the SWG take over. At this point you most likely need to SLAM the pool.

    The calcium scaling is going to pose a long term problem for the SWG. If you are constantly needing to clean the cell it's lifetime will be much shorter. You either need to keep the PH down around 7.2 or you could try adding borates to the water, though regardless you need to keep the PH under control or you will get scaling on the pool not just the SWG.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Jul 2014
    Location
    Ceres, ca
    Posts
    5

    Re: SWG not producing chlorine

    Thanks,
    Will try slamming tomorrow after I pick up the required test kit. Fingers crossed!

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: SWG not producing chlorine

    It is very rare to find the recommended test kits locally that include the FAS-DPD chlorine test.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Join Date
    Jul 2014
    Location
    Ceres, ca
    Posts
    5

    Re: SWG not producing chlorine

    I found that out, just received the kit in mail this evening when arrived from out of town.
    We poured at least 10 55oz bottles of concentrated 8.25 percent bleach in the two days before we left town on Friday and brushed and vacuumed.
    Here are readings from today:
    PH-7.4
    ALK-70
    Calcium Hardness-600
    CYA-80
    I am a little confused with the new test fas/did that I did tonite.
    I am coming up with 2 ppm FC and .5 ppm CC
    I did the 1 drop 0.5 using the 10 ml sample.
    Seems like after adding all that bleach Wed and Thursday should have given me higher levels.
    We turned the SWG off through this process and is still off.
    Water is clear though.

  6. Back To Top    #6

    Join Date
    Jul 2011
    Location
    phoenix
    Posts
    129

    Re: SWG not producing chlorine

    Something could be consuming your chlorine aka algae. Have you tried doing an overnight test to see how much you lose?


    13k IG pebble pool w/waterfall, 1hp whisperflow pump, pentair ccp320 cartridge filter
    Circupool SI45+ swg
    TF100 +speed stir Taylor 1766 salt test

  7. Back To Top    #7

    Join Date
    Jul 2014
    Location
    Ceres, ca
    Posts
    5

    Re: SWG not producing chlorine

    We just got back into town, will try tonite.
    I am thinking we may have to Slam the right way.
    We just did not want to have to come back to a green pool since the chlorine level on the 2005 kit showed 0.
    Now that we have have the right kit, I will do the overnite test then post results tomorrow.
    There is no algae showing in pool and water is clear.

  8. Back To Top    #8
    aussieta's Avatar
    Join Date
    Jan 2014
    Location
    Langwarrin, Victoria, Australia
    Posts
    418

    Re: SWG not producing chlorine

    i dont like the high CH
    what is your fill water like
    run a TA and CH test on your fill water
    if your fill water is better i would do a partial drain and refill first
    you have 2 problems
    the calcium scaling
    and the low FC
    SWG inground peanut shaped eco-bright concrete pool
    50,000 litres 13,000 gallons
    Lincoln Salt Chlorinator, 25 gram cell Sand Filter with glass media
    Taylor K2006-C test kit, Taylor K-1766 salt test, Dolphin M500 pool cleaner
    are you taking care of your pool or is the poolshop taking care of you

  9. Back To Top    #9

    Join Date
    Jul 2014
    Location
    Ceres, ca
    Posts
    5

    Re: SWG not producing chlorine

    Ok so I did an overnite test
    Nite test= FC 2, CC .5
    AM Test= FC 1.5, CC .5

    Today Pool Water Results 7pm
    FC 1
    CC .5
    CH 575
    ALK 80
    PH 8.2 freaking high again!

    Tap Water Results=
    CH 75
    ALK 175

    We have a pebble tec pool, I don't see recommended levels for this type only plaster.
    My husband turned salt cell back on and set on superclorinate and put Half gallon of acid in.
    Will check again in an hour. ��������������

  10. Back To Top    #10
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: SWG not producing chlorine

    For PebbleTec, use the recommended levels for plaster.

    If the SWG is not maintaining an appropriate FC level, you need to do so manually.

    With CH around 600 it is critical that you keep the PH at or below 7.8 at all times. Otherwise you will get calcium scaling in the SWG and it will cut back or stop producing chlorine until cleaned. Calcium scaling also reduces the cell lifetime. Keeping the PH under control may well require daily acid additions.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  11. Back To Top    #11
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: SWG not producing chlorine

    I would hardly call that an OCLT starting with the FC that low ... You lost 25%.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •