Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: No Cell Power ... Hayward Prologic

  1. Back To Top    #1

    Join Date
    Jul 2014
    Location
    Sherbrooke, Quebec
    Posts
    2

    No Cell Power ... Hayward Prologic

    I am brand new to the site and extremely challenged when it comes to my pool.

    My husband works out of town and is gone for the next 2 weeks...

    We have a Hayward Goldline Prologic system. We opened the pool this year with a brand new T-cell. My husband cleaned it about 10 days ago and we are having trouble getting it to run again. We keep getting an error that says No cell power.

    My husband was home on the weekend and actually followed the instructions on a site called nocellpower.com. He removed the board and sauldered where the burn site was. The salt cell started back up again and ran until this morning (about 24 hours) Unfortunately, it isn't running now and I am unable to get it started.

    I have palyed so much now with the settings I am not sure what is what.

    1st question - is there a fix you can suggest for the cell power. Do you think if I tried resauldering that it would help? I also saw somewhere where people are replacing the current limiters - how do I know if this is my problem?

    Also, is there somewhere I can go, to find out what standard settings my pool should be at

    I would appreciate any support

    Any suggestions?

    Tammy

  2. Back To Top    #2

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,669

    Re: No Cell Power ... Hayward Prologic

    Tammy, can you add bleach to the pool daily until Jason returns? If you tell us the strength of bleach we can guide you on how much to add. An example would be to add a full jug, 96 oz., of 8.25% standard bleach a day. This would be a little over 3ppm of chlorine a day which should get you by until he returns. Add it to the deep end by a return while the pump is running. If you run tests and post the chemical readings we can guide you a little more than this.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: No Cell Power ... Hayward Prologic

    Sorry, ping, I got sidetracked and forgot to change the poster's name ... no relation to me
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Re: No Cell Power ... Hayward Prologic

    Not sure if it will work but I could turn off the power to the pool at the breaker site in basement or at poolside where your electronics are for about 30 seconds. This reset the system and would override the no cell power error. This was only a temporary fix. At first it would last about a week until the error reappeared. Then more frequently. Finally, would not work at all. I finished last season on bleach and replaced the board when we opened this year.

    Probably not related to your new t-cell since you've already tried the solder trick. Soldering is only a temporary fix too.

    You can call Goldline for advice on settings. They were very helpful.
    HoltPool
    21K gal SWG gunite pool/spa/waterfall, Goldline ProLogic controls, 2 2.0 HP Hayward Northstar pumps, hayward heater, 4 cartridge, Polaris 9300 sport robot, TFP-100 test kit owner

  5. Back To Top    #5

    Join Date
    Jul 2014
    Location
    Sherbrooke, Quebec
    Posts
    2

    Re: No Cell Power ... Hayward Prologic

    Thanks - I will try turning the breaker off tonight. I have also placed an order for the current limiters that I should receive later this week. I guess I will have to start adding the bleach until then ...

    I will let you know if I have any success.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •