Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 3 123 LastLast
Results 1 to 20 of 52

Thread: Slam 48 hours in - What am I doing wrong?

  1. Back To Top    #1
    TeamNelson's Avatar
    Join Date
    Feb 2013
    Location
    Tucson (Marana) AZ
    Posts
    48

    Slam 48 hours in - What am I doing wrong?

    I originally started a Thread in Test Kits/ LaMotte & started a new thread here... this is SLAM TIME! (I know you only lose algae around here - but I hope this thread here is correct) I will learn grasshopper - keep teaching please & tell me to stay here or go back?

    PreSlam test on 7/11 3pm
    FCL 2.38
    TCL 3.32
    PH 7.3
    ALK 133
    CH 119
    CYA 48
    Water Temp 93 (yes we are in AZ!) Using LaMotte Color Q7

    Since Friday 7/11 3pm Using TFP FAS-DPD kit (waiting on T100 XL test kit- shipment on it's way)

    Today still every 2hours (or less) testing it's a struggle to keep FC up to my 20 shock level = seems like FC has big drop in its level from test to test times - still even after yesterdays adds of bleach. I'm using PoolMath & add exactly what it says to get up to 20shock level - I'd have to count the jugs to tell you how many 121oz I've gone thru but I'm at 30or more now 48 hours into SLAM.

    Yesterdays last two readings:
    4:00p
    FC 15
    CC 0

    6:00p
    FC 9
    CC 1
    back washed cartridge filters

    TODAY 7/13
    5:30a
    FC 1
    CC 1.5

    7:15
    FC 17.5
    CC 1

    9am
    FC 13
    CC 2

    10:45
    FC 16
    CC 1

    Noon
    FC 19
    CC 1.5

    1:00
    FC 15
    CC 1

    2:15
    FC 16
    CC 11

    It's been very sunny today & hot! Water temp 90 now. Rain moving through w/monsoon storm as we speak.

    Prior to slam my pool was mostly clear - hardly cloudy - Nobody but me could tell (just not sparkly). Noticed the FC dropping & got to the forum for advice & about my LaMotte test kit accuracy... TFP Said I was in the start of an algae bloom. Ordered the kits & a TFP Tucson member (THANKS GILROC) came to my rescue with 1/2 of his kit Fas-dpd kit!!! LET THE SLAM BEGIN.

    SLAMMING IS A PROCESS - we get that...

    Are we on the right path?
    Could we be doing anything else or anything wrong?
    We are scrubbing pool 2 times a day. after am test & add bleach, scrub. PM test, add bleach scrub.
    Our pump has been running 24/7 (1/2 day on high)
    should it be high vs. low the entire time???
    the pressure didn't change after cleaning cartridge filters; high is 22, low is 12psi
    We run the spa jets (attached spa) & slide too 5 min after every test time - as both them cannot be run at the same time on the same pump as the pool.

    Today the pool does look sparkly - but of course we didn't pass the OCLT this a.m. or the drop of ppm...
    What are we missing or doing wrong here?
    12/2012; 16K Gal. IG PebbleTec, Pool w/Spa attached, Pump Sta-Rite IntelliPro 4speed VS 3050 160gpm, Cartridge Filters Sta-Rite S8M150 450SqFt, Pentair IC60 SWCG, Turbo System 20 In Floor PopUp Heads Cleaner, Zodiac Auto Cover, Pentair EasyTouch 8 Controls & Screen Logic Interface w/APP for phone remote access, InterFab Slide, FiberOptic perimeter lites, TestKit TF100!!! The BEST & the Taylor Speed Stir - A MUST HAVE!!!

  2. Back To Top    #2
    svenpup's Avatar
    Join Date
    Nov 2009
    Location
    Sacramento, CA
    Posts
    835

    Re: Slam 48 hours in - What am I doing wrong?

    Now you should be understanding why the pool store method of a couple bags of shock doesn't do it. All that chlorine demand is organics that you are oxidizing. All you can do is keep it up. The chlorine demand will eventually subside. If you want you can overshoot your target FC up to mustard algae levels, at least until the demand is less.
    TFP Method Advanced Intermediate
    • 17,500 gallons - In Ground - Plaster - Hayward Swimclear 3020 Cartridge Filter - Sta-Rite Max-E-Glas Main Pump upgraded with A.O. Smith B2980 E-Plus New Centurion Two-Speed Motor - Polaris 280 Cleaner with Polaris PB4-60 Booster Pump - TightWatt2 Timer - Taylor K-2006 Test Kit - Pool Pilot Digital Nano SWCG

    Helpful Links: Pool School, BBB for Beginners, How to Shock (hint...it's a process not a product), Chlorine/CYA Chart, Jason's Pool Calculator

  3. Back To Top    #3
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Slam 48 hours in - What am I doing wrong?

    That kind of bleach appetite in the absence of green sludgy water makes me think of an ammonia problem. I see the CC is rising, which indicates the chlorine is reacting to something.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  4. Back To Top    #4
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Re: Slam 48 hours in - What am I doing wrong?

    + 1 to what Richard stated. 😎
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  5. Back To Top    #5
    TeamNelson's Avatar
    Join Date
    Feb 2013
    Location
    Tucson (Marana) AZ
    Posts
    48

    Re: Slam 48 hours in - What am I doing wrong?

    In reading a little from Chem Geek's threads... "way over my head" but cool somebody knows that much!!! Do I drain the pool now & refill? Only 19mo old pool, trucked in water for $1800 vs. "cannot use well water for luxury uses = pool filling" or keep the race on with bleach and bump up to Mustard Algae Shock Level "29"??? SOS anyone?
    12/2012; 16K Gal. IG PebbleTec, Pool w/Spa attached, Pump Sta-Rite IntelliPro 4speed VS 3050 160gpm, Cartridge Filters Sta-Rite S8M150 450SqFt, Pentair IC60 SWCG, Turbo System 20 In Floor PopUp Heads Cleaner, Zodiac Auto Cover, Pentair EasyTouch 8 Controls & Screen Logic Interface w/APP for phone remote access, InterFab Slide, FiberOptic perimeter lites, TestKit TF100!!! The BEST & the Taylor Speed Stir - A MUST HAVE!!!

  6. Back To Top    #6
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Slam 48 hours in - What am I doing wrong?

    It seems to be holding FC better, right? In which case, stay the course. You've almost eliminated the ammonia and can get on with the algae killing.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  7. Back To Top    #7
    TeamNelson's Avatar
    Join Date
    Feb 2013
    Location
    Tucson (Marana) AZ
    Posts
    48

    Re: Slam 48 hours in - What am I doing wrong?

    Crud typo - the last test 2:15 was NOT CC11 it was 1... JEEZ O'BROTHER!!! DID I DO THAT? MAN!

    current tests from there are:
    Tested at 4:00
    FC 19
    CC 1

    5:00
    FC 18.5
    CC 1.5

    Ideas? Mustard level shock? almost out of daylight - keep it up over night? hourly? I can do that vs. more burn off during day... just an idea
    12/2012; 16K Gal. IG PebbleTec, Pool w/Spa attached, Pump Sta-Rite IntelliPro 4speed VS 3050 160gpm, Cartridge Filters Sta-Rite S8M150 450SqFt, Pentair IC60 SWCG, Turbo System 20 In Floor PopUp Heads Cleaner, Zodiac Auto Cover, Pentair EasyTouch 8 Controls & Screen Logic Interface w/APP for phone remote access, InterFab Slide, FiberOptic perimeter lites, TestKit TF100!!! The BEST & the Taylor Speed Stir - A MUST HAVE!!!

  8. Back To Top    #8
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Slam 48 hours in - What am I doing wrong?

    Keep it at shock level or as close as you can while still allowing yourself some sleep. The sun won;t get any of it after dark. Myself, I'd probably give it an extra nudge before bed, but I'll deny saying so if questioned.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  9. Back To Top    #9
    TeamNelson's Avatar
    Join Date
    Feb 2013
    Location
    Tucson (Marana) AZ
    Posts
    48

    Re: Slam 48 hours in - What am I doing wrong?

    wink, wink, nod, nod say no more! Got it & Thank you
    12/2012; 16K Gal. IG PebbleTec, Pool w/Spa attached, Pump Sta-Rite IntelliPro 4speed VS 3050 160gpm, Cartridge Filters Sta-Rite S8M150 450SqFt, Pentair IC60 SWCG, Turbo System 20 In Floor PopUp Heads Cleaner, Zodiac Auto Cover, Pentair EasyTouch 8 Controls & Screen Logic Interface w/APP for phone remote access, InterFab Slide, FiberOptic perimeter lites, TestKit TF100!!! The BEST & the Taylor Speed Stir - A MUST HAVE!!!

  10. Back To Top    #10
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Slam 48 hours in - What am I doing wrong?

    check anywhere that may not get constand and good circulation too. Such as any spray fittings and especially behind the light and autofill. check everything even if it seems silly to check. I just went through this with a friend of mine pool. The autofill was FULL of algae as was the light niche.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  11. Back To Top    #11
    tucsontico's Avatar
    Join Date
    Mar 2014
    Location
    Tucson, AZ
    Posts
    188

    Re: Slam 48 hours in - What am I doing wrong?

    You've on your way to sparking clear pool! Hang tough and open a can of POP (Pool Owner Patience)! Post pics when able. Keep and SLAM on!
    19,500 gal, 16' x 38' PebbleTec IG Pool, Built 4/2013; Pentair IntelliFlo VS 3050 3 HP Pump, Pentair Intellichlor IC40 SWG, Pentair IntellipH, Pentair 520 sq ft/150 GPM Cartridge Filter, A&A In-Floor Cleaner, Dolphin Nautilus Plus Robot (aka "Robbie"), Pentair EasyTouch Power Panel w/ Quick Touch 4 Remote Control, Autelis WiFi controller, Clear 12 mil Solar Cover on Presto SS Reel, Taylor K-2006 Test Kit.

  12. Back To Top    #12
    TeamNelson's Avatar
    Join Date
    Feb 2013
    Location
    Tucson (Marana) AZ
    Posts
    48

    Re: Slam 48 hours in - What am I doing wrong?

    Great info all - will do!
    12/2012; 16K Gal. IG PebbleTec, Pool w/Spa attached, Pump Sta-Rite IntelliPro 4speed VS 3050 160gpm, Cartridge Filters Sta-Rite S8M150 450SqFt, Pentair IC60 SWCG, Turbo System 20 In Floor PopUp Heads Cleaner, Zodiac Auto Cover, Pentair EasyTouch 8 Controls & Screen Logic Interface w/APP for phone remote access, InterFab Slide, FiberOptic perimeter lites, TestKit TF100!!! The BEST & the Taylor Speed Stir - A MUST HAVE!!!

  13. Back To Top    #13

    Join Date
    May 2014
    Location
    Oro Valley, AZ
    Posts
    120

    Re: Slam 48 hours in - What am I doing wrong?

    I'm glad you told me where your thread was cause I was wondering how things were going. I was expecting you to be done in one or two days cause your water looked so clear when I was there. I'm shocked at how many jugs of bleach you said you've gone through. That's more than I used when I cleared up my green pool. I was going to make sure you were brushing the walls and bottom but I looked above and it sounds like you already are. Only other thing I was wondering is what have you done with the cover at night? Are you closing it? If so maybe try leaving the cover off at night and get the pool stable just in case you did have something on the underside of that cover that is adding to the problem.
    Thanks,
    Gil

    In-ground: 20,600 gallons; Sand Filter 1HP pump; Kreepy Krauler; Solar Breeze Solar Powered Robotic Skimmer; TFT-100 test kit

  14. Back To Top    #14

    Join Date
    Jun 2014
    Location
    Tucson, AZ
    Posts
    860

    Slam 48 hours in - What am I doing wrong?

    TeamNelson,

    I only had some very minor water clarity issues with low FC that I could not get up with my SWG set to 90% and pumps running 12+ hrs per day. I was on the verge of an algae explosion because I let one if the small water basins in my waterfall go green by not running the waterfall enough.

    Even with pretty good looking water (and a Green monster lurking about), my SLAM took three solid days, one filter backwash and lots of scrubbing. I decided to buy the "high test" bleach (8 gallons of 10% and 4 gallons of 12%) and I only have 4 gallons of 10% left. I also started on a Thursday night and set my alarm every 3 hours on the first night to make bleach additions consistently all night long. My wife thought I was nuts when I walk through the door with all that bleach and certifiably crazy when I woke up at midnight and 3am.

    SLAM'ing is a process, but if you keep it up, it works!! My water has been sparkling ever since, the waterfall is crystal clear and my SWG easily holds FC at 33% power and a 6 hour run time.



  15. Back To Top    #15
    TeamNelson's Avatar
    Join Date
    Feb 2013
    Location
    Tucson (Marana) AZ
    Posts
    48

    Re: Slam 48 hours in - What am I doing wrong?

    013a6b6dbbc32e8f69ddab198af6800ff4db7f4bb0.jpg
    0132ce4fc192361ff0c979d0d65f5eaf8945c18bd8.jpg

    This is the inside of my Frog (NOT in use) there are no cartridges in it. I found this same tan (not really yellow) on the skimmer basket & the diverter under it & Pre Pump basket. I scrubbed w/bleach - it wasn't slimy & it was hard to get off. My pool/spa lights didn't have any of this in them. What is it? Not Yellow Mustard Algae? My pool is Crystal clear & never had any color to algae "bloom" only hardly noticeable to anyone cloudy not sparkly water. If it's rust - I don't notice any rust on anything else from our well water...

    We had a family emergency 2 days Mon/Tues & had to restart my slam - 1st one in mid progress was all for nothing - but we had no choice. We restarted the SLAM on Wed Noon TF100 test kit - tests were FC0 CC 1 CYA 50 PH 7.2 CH 300 ALK 150. My (LaMotte Test Kit said FC .18 & TC .80 CYA 49 PH 7.4 ALK 154)

    I've been REALLY steady w/SLAM at 1hr 15mins between tests & add bleach, 60 or more tests, 60 or more 121 oz Jugs of 8.25% bleach all from Noon Wed to 9pm & Th, Fri, Sat was 5:30am to 9pm. I cannot pass the OCLT - should have slammed through the night is my hindsight today. I can get the FC to 20 & but overnight it still drops avg 5ppm, the CC from day reading of 1 goes to 2 & my pool is CRYSTAL clear.

    I know it's a process (SLAM) we get that. I read about Ammonia w/Chem Geeks posts - I don't get it... I'm out of time and at over $250 in bleach this #2 slam is at currently $180 with another 23 invested on my shelf $3 a jug... I must return to work in the morning and go out of town "truck driver" overnight until Wed a.m. possible swing into home & drop spouse off the "man the pool" - I just don't know what to do. I can SLAM all night but... I'm feeling like I wasted my time once again, defeated & broke trying to fix this w/too high CC & not passing the OCLT.
    I guess I'll be turning the F*Frog back on to keep CL at? as high as it can... ANY suggestions are welcome.
    12/2012; 16K Gal. IG PebbleTec, Pool w/Spa attached, Pump Sta-Rite IntelliPro 4speed VS 3050 160gpm, Cartridge Filters Sta-Rite S8M150 450SqFt, Pentair IC60 SWCG, Turbo System 20 In Floor PopUp Heads Cleaner, Zodiac Auto Cover, Pentair EasyTouch 8 Controls & Screen Logic Interface w/APP for phone remote access, InterFab Slide, FiberOptic perimeter lites, TestKit TF100!!! The BEST & the Taylor Speed Stir - A MUST HAVE!!!

  16. Back To Top    #16
    TeamNelson's Avatar
    Join Date
    Feb 2013
    Location
    Tucson (Marana) AZ
    Posts
    48

    Re: Slam 48 hours in - What am I doing wrong PART2

    12/2012; 16K Gal. IG PebbleTec, Pool w/Spa attached, Pump Sta-Rite IntelliPro 4speed VS 3050 160gpm, Cartridge Filters Sta-Rite S8M150 450SqFt, Pentair IC60 SWCG, Turbo System 20 In Floor PopUp Heads Cleaner, Zodiac Auto Cover, Pentair EasyTouch 8 Controls & Screen Logic Interface w/APP for phone remote access, InterFab Slide, FiberOptic perimeter lites, TestKit TF100!!! The BEST & the Taylor Speed Stir - A MUST HAVE!!!

  17. Back To Top    #17
    Butterfly's Avatar
    Join Date
    May 2007
    Location
    South Carolina
    Posts
    10,045

    Re: Slam 48 hours in - What am I doing wrong?

    Your pool is beautiful!

    Do you have someone that can take the pool to SLAM FC level twice daily? AM & PM?

    They would not need to measure anything, just add the proper FC dose of bleach/liquid chlorine.

    The SLAM would continue, only a little slower. You could hit it hard when you get back, if still needed then.
    TFP Moderator TF100 Test Kit TF100 TestKit YouTube Channel PoolMath
    You're done SLAMing when:
    1)You lose 1ppm or less FC overnight, & 2)You have .5ppm CC's or less, & 3)your water is clear.

    ~ One should not use a sledge hammer to swat a mosquito. ~

    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  18. Back To Top    #18
    TeamNelson's Avatar
    Join Date
    Feb 2013
    Location
    Tucson (Marana) AZ
    Posts
    48

    Re: Slam 48 hours in - What am I doing wrong?

    My pool neighbor wasn't available to help these past 2 days to continue my 2nd Slam... Would my 3rd Slam attempt work any better if I went with a higher bleach %? Vs the 8.25% I have been using prior? Can I try to get it to "Mustard" FC slam level ? Do I guess I have an ammonia issue? Or will that show up on a fish tank test kit? Did anybody figure from my "Frog" photos inside - what that is? I will report test results as soon as I get home from the road & hope 3rd times a charm!

  19. Back To Top    #19

    Join Date
    May 2014
    Location
    Oro Valley, AZ
    Posts
    120

    Re: Slam 48 hours in - What am I doing wrong?

    The bleach percentage doesn't matter as long as you use Pool Math to calculate the right amount for your pool based on the bleach %. When you dump in a bunch to raise the FC level check it 30-45 minutes later and see if it got close to your target just to make sure theres nothing wrong with your pool volume estimate or bleach freshness. I don't know anything wrong with going higher than the SLAM level up to Mustard level except then you shouldn't swim in it but maybe someone more experienced can give input for that. The inside of that frog just looks like iron stains to me. I'm pretty sure that isn't causing the large FC consumption.

    Are you leaving the cover off at night? I've seen a few pool threads here where people are having trouble with high FC consumption with clear water and I know at least 2 of 3 are covering the pool at night. I'd leave it off the pool and remove it from the equation.

    I'm not experienced with ammonia issues but your situation does seem similar to other threads where it was an issue. But the solution appeared the be the same...you don't do anything different that I know of...it just takes longer to finish the SLAM due to the chlorine having to break down the ammonia.
    Thanks,
    Gil

    In-ground: 20,600 gallons; Sand Filter 1HP pump; Kreepy Krauler; Solar Breeze Solar Powered Robotic Skimmer; TFT-100 test kit

  20. Back To Top    #20
    TeamNelson's Avatar
    Join Date
    Feb 2013
    Location
    Tucson (Marana) AZ
    Posts
    48

    Re: Slam 48 hours in - What am I doing wrong?

    Pool cover was off for Slams. It Was on while out of town these past 2days. Good info - thanks!
    12/2012; 16K Gal. IG PebbleTec, Pool w/Spa attached, Pump Sta-Rite IntelliPro 4speed VS 3050 160gpm, Cartridge Filters Sta-Rite S8M150 450SqFt, Pentair IC60 SWCG, Turbo System 20 In Floor PopUp Heads Cleaner, Zodiac Auto Cover, Pentair EasyTouch 8 Controls & Screen Logic Interface w/APP for phone remote access, InterFab Slide, FiberOptic perimeter lites, TestKit TF100!!! The BEST & the Taylor Speed Stir - A MUST HAVE!!!

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •