Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Compupools Salt System Walter Fault LED Illuminated

  1. Back To Top    #1

    Join Date
    Jul 2014
    Location
    Milton
    Posts
    1

    Compupools Salt System Walter Fault LED Illuminated

    We have a 12X24 Ester Williams on ground pool with a Compupool Salt Sytem and about 4 days ago the Water Fault LED light illuminated and we are trying to fix it ourselves without having to pay a pool company a bunch of money to come out. In the Troubleshooting guide in the back of the manual it says to Check the Water Flow through cell is low. and we seem to think this might be the issue. We are wondering however how you check for air in the system, which is the first thing they ask you to check in this case.

    We really hope someone can help!

    Cheers,
    k

  2. Back To Top    #2
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Murrieta, CA
    Posts
    2,360

    Re: Compupools Salt System Walter Fault LED Illuminated

    Do you see air bubbles running through the cell? Has the flow asset the jets changed? What's the pressure gauge pressure?
    Murrieta, CA. 15K (Est) pool/spa. Hayward Tristar SP3220EE 2.70HP pump, Hayward Swimclear Cartridge filter C4025 425sqft (PA106), Pentair Mastertemp 400 heater. TF-100/Speedstir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •