Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: ic60 swg dying after just 2.5 years?

  1. Back To Top    #1
    MattM's Avatar
    Join Date
    Jul 2011
    San Diego, CA

    ic60 swg dying after just 2.5 years?

    SWG installed in late January of 2012 for 24K gallon pool.
    In use with intellichem system.
    - Pump on 12hrs/day, Intellichem active 11hrs/day, SWG running at 100% for about 30 minutes out of every hour on average (much less in winter, much more in summer)
    - Have had SWG issues in past but always tracked down to dropping CYA levels or need to shock pool. Current CYA is ~75. Recently shocked and CC levels are minimal.
    - Have had to manually add chlorine every few days for last 3-4 weeks, increasing SWG run time does not seem to help currently running 100% for about 55 minutes out of every hour.
    - FC seems to drop up to 20% per day
    - Intellichem acid dosage has been markedly less than normal over last month due to dropping p/h which I believe is associated with chlorine being burned off by the sun.
    - SWG status lights are all normal
    - SWG reports salt level of ~3800 (it is usually accurate, and I generally only add 1 bag salt when it reads < 3400 for several days in a row)
    - Bubbles are coming out of pool returns when swg is active, but I think they might be about double/triple the normal size -- not small fine bubbles as I remember
    - I had my son do a chlorine test where he checked away from returns and directly above the returns, he reported almost identical FC levels - will verify again soon.
    - Our filter is a quad de 100, It normally needs cleaning annually, it just reached that point and I haven't gotten around to it yet- not sure if that could be causing issue. Flow GPM is ~30 now, 35-40 when solar heating is on. GPM drop rather than pressure change is normal sign of needing cleaning, we're running 2-5gpm less than normal now.
    24K gallon inground gunite/pebble sheen pool, 34'x16' 4-7.5ft deep, 750sq ft solar, pentair ultratemp, intelliflow vs+, ic60, intellichem w/ acid pump, quad de 100, intellibright 5g, intellitouch i5-3s with Screenlogic2, 3" primary piping - 2.5" at equip pad, auto switched deep heating and main returns, automatic safety cover w/ electronic lock and embedded recessed undertrack, sealed stamped concrete deck, dolphin deluxe 5, started up December 2011.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: ic60 swg dying after just 2.5 years?

    You should do an overnight FC loss test to be completely sure it is the SWG and not an invisible algae problem. Also do a visual inspection of the cell plates to make sure they aren't suffering from calcium scaling.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts