Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Disconnect Copper generator on Intex CS8110 SWG

  1. Back To Top    #1
    jmcdtucson's Avatar
    Join Date
    Jun 2014
    Location
    Tucson, AZ
    Posts
    314

    Disconnect Copper generator on Intex CS8110 SWG

    Saw lots of recommendations to do this so I have disconnected the copper generator.
    Since I couldn't find a picture, I'm posting one here in case it helps any one (and to make sure I did it right!)

    Edit - I also taped the plug with electrical tape.


    2014-07-02 15.57.15.jpg
    Intex 12'x24'x52"
    8,403 gallons
    Intex SF60110 2450 GPH Sand Filter
    Intex CS8110 SWG
    Aquabot AJET121I Pool Rover S20-40

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,198

    Re: Disconnect Copper generator on Intex CS8110 SWG

    If you search for "remove copper bars from intex swg" you will get a few threads detailing how they removed/disconnected the copper bars. Some of the threads have pictures. Did you remove the copper bars or just unplug them?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3
    jmcdtucson's Avatar
    Join Date
    Jun 2014
    Location
    Tucson, AZ
    Posts
    314

    Re: Disconnect Copper generator on Intex CS8110 SWG

    I just unplugged them. It seemed like the simplest way to go.
    Intex 12'x24'x52"
    8,403 gallons
    Intex SF60110 2450 GPH Sand Filter
    Intex CS8110 SWG
    Aquabot AJET121I Pool Rover S20-40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •