Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Intex Above Ground 18x48 Hardlined with Hayward Sand Filter, LEAKING LID

  1. Back To Top    #1

    Join Date
    Jul 2014
    Location
    Middleburg, Florida
    Posts
    2

    Intex Above Ground 18x48 Hardlined with Hayward Sand Filter, LEAKING LID

    I'm new here but have already read through alot of stuff and threads on here but I can't seem to nail down an answer to my question so I'll try a new thread if you guys don't mind.

    Here is what I have I'm in Middleburg Florida, I have an Intex 18x48 Blue side. I recently plumbed it with 1 1/2 inch pvc and a Hayward ST180 Sand Filter and Super Flo LX 1HP pump.

    My problem is, I am getting serious water coming from the strainer lid when closed, O-ring is good, I even tried a different lid.
    The pump sits about a foot or so below the suction side drain of the pool.

    Any thoughts suggestions. I'm sure it is simple(at least I hope so) and I'm just overlooking it.

  2. Back To Top    #2
    Smykowski's Avatar
    Join Date
    Sep 2011
    Location
    Gurnee, IL (North Suburban Chi-town)
    Posts
    3,065

    Re: Intex Above Ground 18x48 Hardlined with Hayward Sand Filter, LEAKING LID

    Welcome!

    Did you lube the o-ring before installing?
    33' round, 23,000 gal AG vinyl , 1HP 2spd PowerFlo Matrix downsized with 3/4HP impeller (X2), Hayward S180T 150# sand filter (X2), Hayward H250 NG heater Pool Store year 1 - $850 for 2 months; Pool Store year 2 - $440 for 2 months, TFPC year 1 - $170 for 4 months; TFPC year 2 - $95 for 4.5 months
    The most important article on this site - The ABCs of Pool Water Chemistry

  3. Back To Top    #3

    Join Date
    Jul 2014
    Location
    Middleburg, Florida
    Posts
    2

    Re: Intex Above Ground 18x48 Hardlined with Hayward Sand Filter, LEAKING LID

    Thanks for the welcome, No I am learning real fast that I forgot that part, I just assumed that since the pump is lower than the pool connections that gravity was causing the pump to just push water out. I apologize also, because I forgot to mention that when I open the lid with the pump off water rushes out constantly and doesn't quit so I am unable to even check the strainer basket without water gushing out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •