Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: First test done...

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Bismarck, North Dakota
    Posts
    28

    First test done...

    My Taylor Kit arrived today. I followed the instructions and here are my results... My pool has been full for about 1 week. The pump has been running 24/7 for about 4 days. I have added CYA and bleach.
    Results
    .20 ppm FC
    .05 ppm CC
    7.2-7.4 PH
    Alkalinity 100 ppm Calcium Carbonate
    100 Calcium Hardness
    Saturation Index between .5 and .6

    It has rained quite a bit in the last few days since I started the pump, added the stabilizer in a sock and added the bleach.
    Thanks All!
    8600 gal/ag/Richwood Round 18 x52 swinn'play pool, Aquamaster sand filter, Waterway pump, install 6/25/14

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: First test done...

    I don't think you did the math correctly for the FC and CC. Did you use 25ml or 10ml of water? You need to multiply by 0.2 for 25ml or 0.5 for 10ml.

    What kit did you get?
    So your TA is 100ppm and your CH is 100ppm .... What is your CYA? Or have your only just now added it to the water?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    Bismarck, North Dakota
    Posts
    28

    Re: First test done...

    Jason,
    Justed added CYA a few days ago and it did not change the black dot on bottom of tester, so I assume it is yet to register. I got the Taylor K-2006 kit. You are right, I multiplied by .05 instead of .5 oops So, FC should be 2 and CC should be .5
    8600 gal/ag/Richwood Round 18 x52 swinn'play pool, Aquamaster sand filter, Waterway pump, install 6/25/14

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: First test done...

    Roger ... looks good.

    When the CYA has dissolve, assume it is active to your target level until you test in a week ... that will require you to raise the minimum and target FC levels according to the FC/CYA Chart.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Join Date
    Jun 2014
    Location
    Bismarck, North Dakota
    Posts
    28

    Re: First test done...

    Thanks Jason. Just added 36 oz. bleach according to pool math. It also says I need to add a bit of soda ash. Do you think that is correct? How EXACT does PH need to be?
    8600 gal/ag/Richwood Round 18 x52 swinn'play pool, Aquamaster sand filter, Waterway pump, install 6/25/14

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: First test done...

    As long as the pH in in the 7s you are fine. I would not add any soda ash. The pH tends to rise on its own anyway.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  7. Back To Top    #7

    Join Date
    Jun 2014
    Location
    Bismarck, North Dakota
    Posts
    28

    Re: First test done...

    Hello all,
    It has been 1 week since my first Taylor test. We have gotten more rain. First results 1 week ago were: 2 FC .5 CC 7.2-7.4 PH 100 TA 100 Cal. Hardness and No stabilizer registered. Today's results: 0 FC 0 CC PH 7.0-7.2 TA 100 Cal. Hardness 70 and still no Cyanuric Acid showing...Black Dot stayed black.

    So as advised last time, PH is in the 7's so add nothing???? (My PH increase is called Utikem Alkaplus PH Plus Powder 100% Sodium Carbonate.)

    I assume add Bleach- Pool Math says 71 oz.

    CYA...Still shows nothing, sock is still hanging in pool by input line from pump. Do I just wait another week? Water is crystal clear. Thanks!!!!
    8600 gal/ag/Richwood Round 18 x52 swinn'play pool, Aquamaster sand filter, Waterway pump, install 6/25/14

  8. Back To Top    #8

    Join Date
    Aug 2010
    Location
    Dallas, TX
    Posts
    4,052

    Re: First test done...

    Your pH is a little low. I would bring it up to 7.5.

    But your biggest problem is 0 FC. If you stay there, you are going to have algae in no time. There's also no FC in there to sanitize the pool. Add chlorine to bring FC up to 4, and add enough stabilizer to bring CYA up to 25. Keep FC up, after a week measure CYA again and raise to between 30 and 40.

    PoolMath at the top of the page will help you know how much to add.
    Built in 1957 44,000 gallon in-ground, Wet Edge Primera Stone in Sky Blue, Intelliflo VF Pump, 600 lb. Pentair Triton II TR-100 Sand Filter, CircuPool RG 60 Plus SWG, TF-100 test kit
    If TFP has helped you, please click to SUPPORT TFP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •