Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Hose problem

  1. Back To Top    #1

    Join Date
    Mar 2009
    Location
    Woods of North Florida
    Posts
    148

    Hose problem

    The hose from my pump to my filter developed a hole, so I bought a new one. The three foot hose turned into a 5 foot hose when I turned on the pump. The pressure stretched it out. I went back and bought what was supposed to be a high pressure hose that I was assured would not expand, and was told if it did something is wrong with my system. Well, it expanded also. I have had no problems with water pressure coming from the return, but I back washed anyway just in case there was an obstruction. I can't see or feel anything wrong. The original hose was a very thick, solid piece of plastic where these new hoses are not solid but have ridges like the vacuum hoses. Is it normal for these to expand like this or do I have a problem? The first hose blew off and emptied my pool quite a bit before I realized it (I have a bottom drain so the water just kept getting pumped out) , so I am quite nervous about leaving the pump running. It may have been operator error (maybe I didn't tighten the clamp enough), but I still just don't feel like this expanding hose is right. Thanks in advance for the advice!
    24' Seaspray Evolution CLX Above Ground Pool (~13600 gallons)
    Pentair Sand Dollar SD60 / 22.5" filter / Maximum Flow Rate 60 GPM
    Pentair Dynamo Pump 1 1/2 HP

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Hose problem

    There are different kinds of hose. The ridged very flexible hose does tend to expand a little just at first. It should be stable after that.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Mar 2009
    Location
    Woods of North Florida
    Posts
    148

    Re: Hose problem

    Ok. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •