Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Pentair Intelli Low flow - Plumbing Issue??

  1. Back To Top    #1

    Pentair Intelli Low flow - Plumbing Issue??

    My neighbor recently got a Pentair Intelli SWG added to their pool. She is struggling with low flow. The pool store that she uses (working on breaking her habit of that) has her backwashing her DE filter frequently, replaced fingers, etc. I stopped over today to take a look. While I am no where near an expert, to me, I see a plumbing issue potentially causing this. Her pressure runs about 10 consistently.

    The water comes out of the filter and towards the heater, where she has it valved off:


    It then runs to a tee, which splits the flow to the two inlets. One returns to pool, the other to the SWG and then to the pool. I feel this is problem #1. The second thing I do not think is good is the hard 90 that is placed immediately exiting the SWG as it returns to the pool.


    I would appreciate some input from an expert as to validation, or other potentials from a plumbing perspective.

    Thank you!




    This poor lady already has over $600 in STUFF that the pool store told her she needed. This makes me sick and I am trying to help her, but it is a difficult job to convince. People are conditioned that this is the way it is with chemicals/costs...

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pentair Intelli Low flow - Plumbing Issue??

    On the outdoor side that looks like a heater bypass which is currently setup to bypass the heater. I'm assuming the heater is to the left of the picture.

    On the inside photo I see what looks like a spring check valve on the pipe before the T leading to the SWG. Those can restrict flow a fair bit, and it probably isn't needed in the first place.

    A filter pressure of 10 isn't bad.

    What speed is the IntelliFlo being run at?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: Pentair Intelli Low flow - Plumbing Issue??

    Correct, the heater is to left and is currently bypassed. She indicated the issue was worse when flowing through heater. There is a check valve as you stated. My apologize for the confusion. It is a single speed pump. My use of Intelli was for the SWG. Intellichlor.

    I am just not liking that Tee. Thoughts?

  4. Back To Top    #4
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Pentair Intelli Low flow - Plumbing Issue??

    if there is a Tee in front of the SWG, one leg going to the pool and the other to the SWG, then it seems to me that would greatly lower the flow.
    even if it didnt fix the low flow, I would consider removing the Tee. That just makes no sense to me anyhow.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pentair Intelli Low flow - Plumbing Issue??

    The two sides of the T go different places. We need to know what those two places are. The SWG might be on one side for a reason, or not.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6

    Join Date
    Jun 2014
    Location
    Tucson, AZ
    Posts
    860

    Re: Pentair Intelli Low flow - Plumbing Issue??

    Thaddeus65,

    I posted the "official" Pentair IC SWG installation picture in this post :

    http://www.troublefreepool.com/showthread.php?t=79851

    Hope it helps.




  7. Back To Top    #7

    Re: Pentair Intelli Low flow - Plumbing Issue??

    Quote Originally Posted by JasonLion View Post
    The two sides of the T go different places. We need to know what those two places are. The SWG might be on one side for a reason, or not.
    They are both inlets back to pool. It is an old traditional 16x32 Vinyl IGP. Inlets in step and then in wall. So from my perspective, I cannot see a reason. Your thoughts?

  8. Back To Top    #8
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pentair Intelli Low flow - Plumbing Issue??

    Alright,that means that the SWG should have been installed before the T that splits to the two return outlets. As it is the SWG is getting less than half of the available flow rate. The spring check valve is also not helping any, though that would not be the primary issue.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  9. Back To Top    #9

    Join Date
    Jul 2011
    Location
    phoenix
    Posts
    129

    Re: Pentair Intelli Low flow - Plumbing Issue??

    granted I have a different swg I was running fine at 8psi and about 4 when I open up the waterfall
    13k IG pebble pool w/waterfall, 1hp whisperflow pump, pentair ccp320 cartridge filter
    Circupool SI45+ swg
    TF100 +speed stir Taylor 1766 salt test

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •