Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Hayward Pool first time start up

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Chicago IL
    Posts
    2

    Hayward Pool first time start up

    Just hooked up Hayward H150FD pool heater and trying to start for first time. Electric, gas and water hooked up. Followed instructions on pilot on and off setting. Set mode to pool, upped temp to 89. Temp 89 flashes then turns to error code 'LO', limit string open error. Troubleshooting guide no help to me with this error. Any thoughts or ideas?

  2. Back To Top    #2
    Casey's Avatar
    Join Date
    Apr 2007
    Location
    SW PA
    Posts
    10,157

    Re: Hayward Pool first time start up

    Welcome to TFP.

    I can't help but I'm sure someone can.
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

  3. Back To Top    #3
    Charlie_R's Avatar
    Join Date
    May 2013
    Location
    Mexico, MO
    Posts
    2,156

    Re: Hayward Pool first time start up

    I'm not sure, but it could be low flow.

    I assume you have the pump wired in to start anytime you want heat for your pool. Pump starts up ok like that?
    15'x48" 4500 gallon Intex pool, buried 1.5 ft. Pac-Fab Dynamo 3/4 hp pump. Hayward S180T sand filter, bought used. Taylor K-2006 test kit. Rocket mass heater based wood fired pool heater.

  4. Back To Top    #4

    Join Date
    Jun 2014
    Location
    Chicago IL
    Posts
    2

    Re: Hayward Pool first time start up

    Quote Originally Posted by Charlie_R View Post
    I'm not sure, but it could be low flow.

    I assume you have the pump wired in to start anytime you want heat for your pool. Pump starts up ok like that?
    Low water flow? The pump was running water through the heater while I was trying to start it up.

  5. Back To Top    #5
    Charlie_R's Avatar
    Join Date
    May 2013
    Location
    Mexico, MO
    Posts
    2,156

    Re: Hayward Pool first time start up

    Other than that, I've got no idea. Sorry I can't help your situation.
    15'x48" 4500 gallon Intex pool, buried 1.5 ft. Pac-Fab Dynamo 3/4 hp pump. Hayward S180T sand filter, bought used. Taylor K-2006 test kit. Rocket mass heater based wood fired pool heater.

  6. Back To Top    #6

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: Hayward Pool first time start up

    LO can mean a water flow problem as well as a limit error. Try jumping out the pressure switch and if it fires, you either have a bad pressure switch or your filter isn't as clean as you think it is.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •