Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Low Flow, Poor Circulation - Pump or Filter Problem?

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Toms River, NJ
    Posts
    3

    Low Flow, Poor Circulation - Pump or Filter Problem?

    Hello,

    I tried to search but I couldn't find anything related to my problem. I'm sure it exists and I'm just probably not searching the right words.

    I have a 16 x 32 inground pool, Hayward DE filter and 1HP Hayward pump. I've got 2 returns and 1 skimmer. We opened the pool yesterday and it seems like there is just not enough of movement from the returns to circulate the water. We have cleaned out the grids so they're not the problem. Does this sound like my pump motor is going bad therefore not pushing out enough of energy to circulate the water or could this be a filter issue, both, neither? Any ideas would be very appreciative.

    Thanks in advance.
    Donna

  2. Back To Top    #2

    Join Date
    Jul 2011
    Location
    Perrysburg, OH
    Posts
    88

    Re: Low Flow, Poor Circulation - Pump or Filter Problem?

    That size pump is probably fine for your pool. Your filter should have a pressure gauge on it. What kind of pressure do you have now? What was normal before?
    16 x 32 inground vinyl pool (21000 gallons) (new liner installed 2014)
    Hayward max flo pump w/ 1 HP AO Smith motor (new motor 2014)
    Hayward C1200 cartridge filter (new 2014)
    Hayward H150 heater

  3. Back To Top    #3
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: Low Flow, Poor Circulation - Pump or Filter Problem?

    Hello Donna,
    Welcome to the forums.
    Check your lines for any clogs/debris also. When you shut your pump off the the gauge go to zero? What the pressure when running? I'm thinking you have a multi function valve, what is the flow in the bypass position?
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

  4. Back To Top    #4

    Join Date
    Jun 2014
    Location
    Toms River, NJ
    Posts
    3

    Re: Low Flow, Poor Circulation - Pump or Filter Problem?

    We have around 10 on the filter gauge and we've usually always had that. I notice that on the pump in the area where the basket sits there are air bubbles. How would I check if there is a clog?

    - - - Updated - - -

    Yes the gauge goes to zero when the filter turns off. This year when we tried to turn the pump on for the first time it didn't work. My husband tapped it with a hammer and it kicked on. We just ordered a new Hayward Super Pump since it appears that mine is probably on its way out.
    Donna - Toms River, NJ
    20,000 Gallons, IG, Vinyl, Hayward DE Filter, 1 HP Hayward Pump, Built in late 70's

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •