Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Backwash issue

  1. Back To Top    #1

    Join Date
    Feb 2014
    Location
    Houston, TX
    Posts
    154

    Backwash issue

    So, last evening i backwashed and opened my filter. I hosed it down to get all the built up DE off.
    I then lubed and closed it and set it on backwash 2 more times and a rinse cycle after.
    I added 1 scoop of DE in the skimmer while looking for any DE coming out of the return lines. I saw none.
    Next thing I know the pool looks very cloudy. I dont know where all that DE came from. I continued to add scoops to verify where they were coming from. I never found out.

    What should i do now? open the filter and look for tears in the blades/wings? replace them?
    Century B129, 3/4 HP, 1.5 SF,
    In-ground gunite 17,400 Gal, FNS plus 60 DE Filter

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Backwash issue

    Opening the filter is the next step. It's likely that you didn't get one of the grids back in the manifold correctly. Also check them closely for tears while they're out. Once you have it all back together just vacuum the DE in the pool to the filter.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Feb 2014
    Location
    Houston, TX
    Posts
    154

    Re: Backwash issue

    When I opened the filter I did not remove any grids. I only hosed them down from while they were in place

    I also dont understand why my pressure only went down 2 psi.
    Century B129, 3/4 HP, 1.5 SF,
    In-ground gunite 17,400 Gal, FNS plus 60 DE Filter

  4. Back To Top    #4

    Join Date
    Jan 2013
    Location
    Houston, TX
    Posts
    1,079

    Re: Backwash issue

    Check this out for some help:

    DE Filter Cleaning Tutorial
    TFP Moderator Chris V. ~16K Pool & Spa, 48NSF DE, IG Plaster Circa 2000, Intermatic PE653, Challenger pump with a 2 speed B2984, 20gal stenner chlorine injection, Houston, TX
    One cannot follow Islam and Christianity at the same time, nor can one follow pool store methods and TFP at the same time.
    Pool School -- Pool Math -- TF-Test Kit

  5. Back To Top    #5
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Backwash issue

    You could have knocked one loose when replacing the lid.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Backwash issue

    Check the O-ring on the stand pipe.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  7. Back To Top    #7

    Join Date
    Feb 2014
    Location
    Houston, TX
    Posts
    154

    Re: Backwash issue

    So 5 out of 8 grids had tears. Im going to replace all the grids and the oring you mentioned. The pool has a lot of de in it. If I brush it, it will stay cloudy for hours.

    So I was planning on doing a 100 percent de charge since the filters are new. Should I vacuum the de that settled on the bottom of the pool o4 run the pump 24/7. Wont both solution add extra de to the filter?
    Century B129, 3/4 HP, 1.5 SF,
    In-ground gunite 17,400 Gal, FNS plus 60 DE Filter

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Backwash issue

    You could vacuum to waste or maybe do not add the full DE amount.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  9. Back To Top    #9

    Join Date
    Feb 2014
    Location
    Houston, TX
    Posts
    154

    Re: Backwash issue

    Thanks for your help!
    Century B129, 3/4 HP, 1.5 SF,
    In-ground gunite 17,400 Gal, FNS plus 60 DE Filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •