Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Lil Shark Vacuum Problems

  1. Back To Top    #1

    Lil Shark Vacuum Problems

    Hello All,

    I recently bought a new Intex 2650 GPH Krystal Clear Sand Filter Saltwater System because I like the ease of a salt water pool and my old sand dollar pump and filter was getting old. However, now my Lil Shark Vacuum isn't working when I hook it to the pool skimmer.

    I checked all of the hoses and skimmer connections and there doesn't seen to be anything obvious as to why there is no suction. The weird thing is when I hook the hose to the skimmer cap and put the cap on the skimmer, the cap holds tight and seals to the skimmer and the water continues to flow through the pump, but there is no suction on the other end of the hose. There are no cracks in the skimmer unit that I can see. I even bought a new cap and funnel and tried multiple hoses, but that didn't work either.

    My thought now (and fear) is that the Intex pump/filter is not strong enough to power the vacuum. It is a .95 HP pump, so I hope that isn't the problem. The sand filter and pump I used last year worked great with the vacuum.

    Anyone have any thoughts/ideas as to why this wouldn't be working correctly? Any input would be appreciated.


  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Houston, Texas

    Re: Lil Shark Vacuum Problems

    Did you backwash the filter before hooking up the vacuum? What wash the HP of the old pump? The Lil Shark is not for use with pumps 3/4HP or smaller, but it should work with your pump.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3

    Re: Lil Shark Vacuum Problems

    The motor is .95 HP and I did backwash the filter first. I have backwashed a few times, but the vacuum still doesn't seem to want to work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts