Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Green Monster Gone for days, but pool STILL not clear

  1. Back To Top    #1

    Question Green Monster Gone for days, but pool STILL not clear

    Hello,

    We are trying to open our pool. Last year we installed a new liner and used the BBB method with great success! We did no close our pool properly... and had a ton of leaves to remove. We removed the leaves and began to shock the pool and got to where we could see the bottom and could tell we had most of the leaves gone, just one little pile. Then we had to go out of town unexpectedly and when we returned we had a green monster.

    I balanced the chemicals to the following:

    PH - 7.6
    TA - 120
    CH - 88
    CYA - 55 **So, keeping FC levels above 22.

    Then starting last Thursday (6/12) we began to SLAM the pool. We kept it above shock level through Thursday and Friday... When we woke up on Saturday, the green was gone. We now have a cloudy grey mess. I can see the robot vac when in the shallow end, but cannot see the bottom. It has stayed like this for 3 days!!! The whole 3 days we have not gone below shock level! We have run the robot vac 4+ times per day, and brushed the entire pool 1+ per day. I am keeping an eye on the filter, and not really needing to backwash as often as I thought. From digging around on the forum, we decided to get some DE and add to the filter. We added enough to raise 1 psi on Saturday, but have not had to backwash yet.

    What do we do? What am I missing? I can add pictures in an hour or so if needed.
    25K gal. / IG / Vinyl Liner / 3/4hp Hayward pump / Hayward Sand filter / New liner 06/13 / Test Kit: TF100 / Hayward TigerShark robotic vac

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Green Monster Gone for days, but pool STILL not clear

    Welcome to TFP!!!

    I think this is where the POP (pool owner patience) needs to kick in. It sure sounds like you are doing everything right. I was going to suggest DE and see you had already started that as well. It is a little odd that you are not seeing the pressure rise. Well ... what is the pressure? Do you backwash when the pressure rises 20-25% over the clean pressure?

    Put a tape measure in the pool and note how far you can see ... that may help you tell if you are seeing a slow improvement in reducing the cloudiness.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: Green Monster Gone for days, but pool STILL not clear

    The pressure after backwash is around 6.5. I added de to bring pressure to 7.5. that was 48 hours ago and I'm bouncing between 7.5 and eight.

    On a probably unrelated issue... We have never been able to vacuum with our pump and filter system. the pool store came out they can't figure out why, we troubleshoot ed it and can't figure out why. pool store said take out skimmer basket and put hose directly into the bottom of the skimmer. I thought that was dumb and would clog up my underground lines so I bought an electric vac that doesn't use my system and have been very pleased with it.
    25K gal. / IG / Vinyl Liner / 3/4hp Hayward pump / Hayward Sand filter / New liner 06/13 / Test Kit: TF100 / Hayward TigerShark robotic vac

  4. Back To Top    #4

    Re: Green Monster Gone for days, but pool STILL not clear

    The POP (pool owner patience) was definatly the answer. I just didn't know how long it was going to take! Wow! 2 full weeks to slam. I don't even want to know how much bleach we added, but I can tell you I still have about 50 jugs of 8.25% bleach on the back porch!!! Finally, my crystal clear TFP back!
    25K gal. / IG / Vinyl Liner / 3/4hp Hayward pump / Hayward Sand filter / New liner 06/13 / Test Kit: TF100 / Hayward TigerShark robotic vac

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •