Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Intex Pool Pump Problems

  1. Back To Top    #1

    Join Date
    Jun 2014
    Strathroy, Ontario, Canada

    Intex Pool Pump Problems


    I am a newcomer here and am hoping that I might find some help with my issue. We have filled up the pool (above ground 16' metal frame pool), installed a new filter and turned on the pump. It will run for a minute and then shut off. We checked breakers and nothing has been tripped. Turned off pump and let it rest for a couple of minutes and turned it back on. The same thing happened again. The pump ran for about a minute and then stopped again. I was thinking that there might have been air getting into the filter, since the filter basket is one that attaches to the side of the pool and it looked like it was not getting enough water. I have turned the pump off again and am adding more water to the pool to see if this makes a difference. Would anyone know if there might be another reason why it does that? There are no strange noises or sounds when this happens and the pump sounds normal when it is running.

    Thank you in advance for your help.


  2. Back To Top    #2
    Casey's Avatar
    Join Date
    Apr 2007
    SW PA

    Re: Intex Pool Pump Problems

    Welcome to TFP Simone! Someone should be around shortly to help you trouble shoot this with you.

    While you are waiting, May I suggest a few Pool School Links? Okay, here they are!
    ABC's of Pool Water Chemistry
    Recommended Pool Chemicals
    How to Chlorinate Your Pool
    Chlorine CYA Chart
    Test Kit Comparison
    Recommended Levels
    What is Trouble Free Pool Care?
    Pool Calculator Instructions
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts