Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: White Chips coming back through filter after sand replacement

  1. Back To Top    #1

    White Chips coming back through filter after sand replacement

    My Fiberglas pool had problems from the beginning with the white wax coating (siren)through the gel coat after water was applied- defect in manufacturing. We were finally
    able to scrap the wax coating off and I have my blue pool back. PROBLEM- on the attached pictures, the pieces that went through filter keep coming back
    through the Jets when the pump starts at returns. I have continued to vacuum it to waste and it still comes back as shown in photos. Finally last week, I went ahead and replaced the Sand knowing it would not come back. Now, itís still coming back in through the jets. Is this in the pipes somewhere
    and will be eventually go away if I continue to pick up and send to waste? can post any pictures for some reason, says I am over the limit.
    21, 000 gal BLue fiber glass with Salt System 16x 33
    Aiken, SC 29803
    great water balance
    Hayward Pump

  2. Back To Top    #2
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    8,997

    Re: White Chips coming back through filter after sand replacement

    Are you sure it's not some of the gel coat itself?
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •