Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Aqua Pure 1400 - code 172 and 180

  1. Back To Top    #1
    dayhiker's Avatar
    Join Date
    Jun 2008
    Location
    Pell City, AL
    Posts
    304

    Aqua Pure 1400 - code 172 and 180

    Late last summer, my SWG got where it was working about half the time. This is the 8th summer for the unit. About 2-3 years ago I changed out the flow sensor. For pool start up this year, I bought a new cell and flow sensor. This was mid April or so. It has given me some some codes indicating low flow off and on, but it would correct itself each time and then start working. I wondered if maybe my solar panels were somehow causing it since the pump it 8 years old too. I decided it was giving codes regardless of the solar being on or not though. I was out of town from 05.28-06.07 and came home to it pretty much not working. The last day or two no lights were registering on the unit. While home at lunch today, I took the cover off the box and disconnected the cable to the board, reconnected it, and turned the pump back on. The chip was warm. I now get a "flow reversing," light, the amber service light and codes 172 and 180 again. I assume the cell or flow sensor are cooked again. Is there anything I should investigate before contacting the company where I bought the new cell from? Since it died so quickly, I don't know whether that just means simply it was a bad unit, or if something more ominous is afoot since I have changed out flow sensors before. I also have an awful time with iron each year and constantly fight that. I mention that in case it could be a contributor.

    thx for any advice any of you might have.
    The avatar is Spalding from Caddyshack
    18x36 vinyl IG - approximately 24000 gal
    Jandy SHPM1.5 Pump (1.5 HP); Jandy APURE 1400 SWG; Polaris PB4-60Q Booster Pump; Jandy CL340 Cartridge Filter
    (3) 4'x12' Aquatherm solar panels
    Next project, pump sound enclosure and lots of pool landscaping [6tons of stone 8) funnnn]

  2. Back To Top    #2

    Join Date
    May 2014
    Location
    Mesa, Arizona
    Posts
    180

    Re: Aqua Pure 1400 - code 172 and 180

    IG Pebbletec Blue Tahoe; Paddock Pool PCC 2000 pop-up; 22,275 gal 32' x 16' Diving with Auto-Fill
    Pentair 420 Cartridge filter; 3 hp VS Whisperflo Main Drain, 1 1/2 hp Whisperflo Running Pop-Ups; Jandy AquaPure 1400
    1 1/2 Whisperflo dedicated to Rock Waterfall; TF-100; Taylor K-1766; Pool Built in 1997

  3. Back To Top    #3
    dayhiker's Avatar
    Join Date
    Jun 2008
    Location
    Pell City, AL
    Posts
    304

    Re: Aqua Pure 1400 - code 172 and 180

    Those codes are what triggered the replacement in April. I'm just concerned that the same codes coming back after 2 months may mean more than simply a faulty replacement unit. I've sent an email to Jandy's warranty department. Hopefully, they can get things resolved.
    The avatar is Spalding from Caddyshack
    18x36 vinyl IG - approximately 24000 gal
    Jandy SHPM1.5 Pump (1.5 HP); Jandy APURE 1400 SWG; Polaris PB4-60Q Booster Pump; Jandy CL340 Cartridge Filter
    (3) 4'x12' Aquatherm solar panels
    Next project, pump sound enclosure and lots of pool landscaping [6tons of stone 8) funnnn]

  4. Back To Top    #4

    Join Date
    May 2014
    Location
    Mesa, Arizona
    Posts
    180

    Re: Aqua Pure 1400 - code 172 and 180

    There are many threads and responses concerning the Jandy Aquapure 1400. Perhaps you could search them and find your problem? Maybe just a simple fix could be in order like the daughter board button after running the cell for 4 minutes then holding the button on the mini (daughter) [if you have one] board for 5 seconds will fix your problem. Often it's something that has been overlooked that's the culprit.
    IG Pebbletec Blue Tahoe; Paddock Pool PCC 2000 pop-up; 22,275 gal 32' x 16' Diving with Auto-Fill
    Pentair 420 Cartridge filter; 3 hp VS Whisperflo Main Drain, 1 1/2 hp Whisperflo Running Pop-Ups; Jandy AquaPure 1400
    1 1/2 Whisperflo dedicated to Rock Waterfall; TF-100; Taylor K-1766; Pool Built in 1997

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •