Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Jandy error codes 172, 186 etc

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Highland Village, Texas
    Posts
    2

    Jandy error codes 172, 186 etc

    Anyone have any advise on this one.

    I have a year old Aqualink box and change out the flow sensor a year ago (black expoxy no adapter board). All was working fine until yesterday.

    Started getting error codes 172, 186 etc which indicated flow sensor.
    I had a spare new flow sensor that had the adapter board in my garage. I fitted it to the system, calibrated it by pressing the button for 5 second.
    The error codes have gone. It did ready low salt which it wasnt so I re calibrated that by holding the salinity button etc.
    Now I have no codes but the NO FLOW shows up on the screen and the flow light on the front panel is off (green light on adapter in on)
    There is definatley flow, any ideas? Sodiac tech were no help at all, I think the adapter board is faulty but they wont replace it.
    Is there any other special procedure to set up the adapter board apart from hold the button for 5 seconds?

  2. Back To Top    #2

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,671

    Re: Jandy Aqualink tri-sensor adapter

    Try removing the adapter board and see what happens.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  3. Back To Top    #3

    Join Date
    May 2014
    Location
    Mesa, Arizona
    Posts
    180

    Re: Jandy error codes 172, 186 etc

    Make sure the pump has run for 4 minutes before pressing the button for 5 seconds on the daughter (adapter) board.
    IG Pebbletec Blue Tahoe; Paddock Pool PCC 2000 pop-up; 22,275 gal 32' x 16' Diving with Auto-Fill
    Pentair 420 Cartridge filter; 3 hp VS Whisperflo Main Drain, 1 1/2 hp Whisperflo Running Pop-Ups; Jandy AquaPure 1400
    1 1/2 Whisperflo dedicated to Rock Waterfall; TF-100; Taylor K-1766; Pool Built in 1997

  4. Back To Top    #4

    Join Date
    Jun 2014
    Location
    Highland Village, Texas
    Posts
    2

    Re: Jandy error codes 172, 186 etc

    Thanks
    I did both those suggestion and they didn't work.
    I found it was the little jump connection. When I took it out I got it work ok.
    Now it worked for three days and then came back no flow. Turned it off and back on and it worked.
    Seems to do that every few days. Any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •