Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: New used hot tub, worked now want start plz help.

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Jasper, AL
    Posts
    5

    New used hot tub, worked now want start plz help.

    Hi everyone I am new to the forum, found it by googling my troubles.Long story short we got a hot tub from my brother in law it had been setting a couple of years.Yesterday I got it filled and turned on power to the pump/jets.it kicked in an ran like a dream.after an hour hubby turned it off, and seen /felt pump being hot .He pushed power and it would not come on. He said pump was steaming but did not smell...The pump never made any loud sounds before he turned motor off and now only hums when power is on.We are new to the whole hot tub thing, all I know is that its a whirlpool and the pump in place is aqua flo , Flow master hp. I can not find hp on it only model num. Serial num and code number.Today I pulled the back cover off where wiring and such is at and I can spin the shaft clockwise if I am facing the dry end of pump.I have read where to try and kick start but I can only get to the side of the shaft and I am afraid to try it from that way .I get conflicting stories from pool dealers here im my small town who by the way do not touch hot tub stuff from April till Oct. please help

  2. Back To Top    #2

    Join Date
    May 2008
    Location
    Long Island, NY
    Posts
    151

    Re: New used hot tub, worked now want start plz help.

    Did you try to start it after it initally shutdown? It most likely shut down because of thernal overload protection. My pump in my Jacuzzi would shut diwn after 15 mins. I ended up getting a new pump. When I took apaprt the old one, it appeares that the dry end shifted causing some more friction than normal. This additional additional friction caused the motor to work harder and overheat. After the motor cooled down, it would restart.

    Pool Details: 25,440 Gal IG Vinyl 21x40 Mountain Pond (Graphex)
    Filter: Hayward Micro-Clear DE (48 Sq Ft)
    Pump: Hayward SP2603VSP VS Super Pump
    SWG: Circupool Si45
    Cleaner: Pentair Kreepy Krauly Prowler 820

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    Jasper, AL
    Posts
    5

    Re: New used hot tub, worked now want start plz help.

    I tried to restart several times last night and three times today, still nothing but humming

  4. Back To Top    #4
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: New used hot tub, worked now want start plz help.

    Can you tell us more about this tub, age, brand, model, maybe post a photo of the tub/pump. Also can you give us a little better clue on your location, Jasper does not tell us much
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  5. Back To Top    #5

    Join Date
    May 2008
    Location
    Long Island, NY
    Posts
    151

    Re: New used hot tub, worked now want start plz help.

    Here is a link to the pump mfgs page http://www.aquaflospapumps.com/categ...ster_hp_pumps/
    If the motor is humming and you can turn it by hand, the capicator may be bad. You need to get the info off the motor.

    Pool Details: 25,440 Gal IG Vinyl 21x40 Mountain Pond (Graphex)
    Filter: Hayward Micro-Clear DE (48 Sq Ft)
    Pump: Hayward SP2603VSP VS Super Pump
    SWG: Circupool Si45
    Cleaner: Pentair Kreepy Krauly Prowler 820

  6. Back To Top    #6

    Join Date
    Jun 2014
    Location
    Jasper, AL
    Posts
    5

    Re: New used hot tub, worked now want start plz help.

    Sorry about that , I am in Alabama ( fixed my location) Age I do not know, the control panel has whirlpool, no model number I have a video I can post a link to , its my facebook page but I made the video public so it can be seen. Here are the pictures of everything.
    https://www.facebook.com/photo.php?v...type=3&theater

    - - - Updated - - -

    The timer photo I can not add due to my storage space
    Attached Images Attached Images

  7. Back To Top    #7

    Join Date
    Jun 2014
    Location
    Jasper, AL
    Posts
    5

    Re: New used hot tub, worked now want start plz help.

    ok now that I got the picture I zoomed in with phone, it looks like a two speed 1.5 hp

  8. Back To Top    #8
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: New used hot tub, worked now want start plz help.

    I would guess 1990's construction
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  9. Back To Top    #9

    Join Date
    Jun 2014
    Location
    Jasper, AL
    Posts
    5

    Re: New used hot tub, worked now want start plz help.

    Great news, found a company that works on pumps in the next town,the guy that owns the company lives about a mile from me.He just came by. Of all things it was a loose ground wire !!! He did not charge me yayyy and I sent my koi pond pump with him I have a performance pro it needed new seal and bearings, we pulled it apart had the parts to replace but could not remove bearings sooooooooooo two pumps one guy I am happy and I know my koi will jump up and high five him when he brings it back. Thanks everyone for all the info, I like this forum and look forward to getting to know you all .

  10. Back To Top    #10
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: New used hot tub, worked now want start plz help.

    I am glad you have it going

    Ike
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •