Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Please Help!! cant get my pump to work!!!

  1. Back To Top    #1

    Join Date
    Jun 2014
    Buffalo, NY

    Please Help!! cant get my pump to work!!!

    Im getting so angry at this pool.
    Today we just finished filling up the water of our pool because we had to have the liner replaced. so i goto my Hayward pro series pump turn it to backwash (to get all that gross water out of the lines) and im getting no water coming in from the pool! The pump worked great right before we got the liner replaced. i dont understand why this wont work. I primed it with the garden hose for about an hour off and on. and i even put the garden hose in the skimmer side to see if i can get water through it. but nothing!!! Please help me. Im so aggravated!

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Houston, Texas

    Re: Please Help!! cant get my pump to work!!!

    Hi, welcome to TFP! Check and make sure the skimmer and return do not have plugs. Make sure all the valves are open and set correctly. Posting pictures of the equipment area may help us diagnose your problem.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts