Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Broken laterals on 2 year old filter?

  1. Back To Top    #1

    Join Date
    Jun 2013
    Location
    NJ
    Posts
    12

    Broken laterals on 2 year old filter?

    I had a Hayward S244T Sand Filter installed a couple years ago and now I'm having sand enter the pool under the return jets. I vacuumed 75% of the sand last week, haven't back washed since and I'm seeing more sand along the edges of the pool where I had cleared the sand in the past. Is it likely that my laterals or something else in the filter gone bad this quickly? I live in NJ and we had a cold winter. I'm not handy and I've already spent hours working on the pool yet haven't gone swimming yet. How much should such a repair cost?

    Thanks
    23K gallon plaster inground by Sylvan Pools
    Hayward S244T Sand Filter with 1.5HP Hayward c48l2n134b1
    Estimated 20+ year old pool

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: Broken laterals on 2 year old filter?

    Do you shut off the pump before moving the setting on the multiport valve to backwash or rinse? Did you drain the filter and leave it outside over the winter?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3

    Join Date
    Jun 2013
    Location
    NJ
    Posts
    12

    Re: Broken laterals on 2 year old filter?

    Quote Originally Posted by zea3 View Post
    Do you shut off the pump before moving the setting on the multiport valve to backwash or rinse? Did you drain the filter and leave it outside over the winter?
    Yes. I didn't put in any effort to drain the filter. I just adjusted the dial to winter and left it outside.
    23K gallon plaster inground by Sylvan Pools
    Hayward S244T Sand Filter with 1.5HP Hayward c48l2n134b1
    Estimated 20+ year old pool

  4. Back To Top    #4
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: Broken laterals on 2 year old filter?

    If you had a hard freeze then it could have damaged the laterals or stand pipe in the filter. That's what happened to this filter.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •