Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Pentair WisperFlo 1.5 HP Pump & Motor

  1. Back To Top    #1
    boston62's Avatar
    Join Date
    Jun 2014
    Location
    Fort Myers, Florida
    Posts
    461

    Pentair WisperFlo 1.5 HP Pump & Motor

    I just noticed that when my pump starts it squirts a shot of water out, now this only happens on starting, then runs with out leaking...It doesn't leak when off..

    You think the shaft seal is going?

    Thanks

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,482

    Re: Pentair WisperFlo 1.5 HP Pump & Motor

    Where is the squirt coming from? Sometimes pumps will leak out of the pump lid on start up or shut down.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3
    boston62's Avatar
    Join Date
    Jun 2014
    Location
    Fort Myers, Florida
    Posts
    461

    Re: Pentair WisperFlo 1.5 HP Pump & Motor

    Quote Originally Posted by mas985 View Post
    Where is the squirt coming from? Sometimes pumps will leak out of the pump lid on start up or shut down.
    It shoots out so fast I can't see it, I think from one of the motor vents slots....

  4. Back To Top    #4
    boston62's Avatar
    Join Date
    Jun 2014
    Location
    Fort Myers, Florida
    Posts
    461

    Re: Pentair WisperFlo 1.5 HP Pump & Motor

    I did fixed this, the motor bolts were loose.

    13,000 Gal Pool & Spa
    Jandy Automation /w IAqualink
    Autopilot SWG
    Jandy 2.0 HP VSP, Filter Cartridge
    Taylor (FAS-DPD K-2600, Pool Surface: Plaster

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •