Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Heyward S244T Problems

  1. Back To Top    #1

    Join Date
    Jul 2011
    Location
    Lehigh Valley, PA
    Posts
    163

    Heyward S244T Problems

    Hi guys:
    I opened my pool a few weeks ago and was able to get the water clear and balanced. However I am having a few issues with my filter I think.
    1) It has a very slight leak along the top of the filter where the multiport valve meets the filter. I have tightened the two screws to no avail, it still has a very slight leak. Keep in mind its only three years old so it would be odd for the O ring to be worn out already I would think.

    2) When I vacuum the pool, I don't seem to be able to get all the dirt out of the pool and it seems to me that more dirt seems to be in the pool than normal and I have to vacuum more frequently.

    Advice ? Considering again its only three years old, I would think it would be odd to have to swap out the sand.

    Thank you in advance for any replies.
    21' All Steel AGP with Resin caps, Heyward S244T Sand Filter, Heyward 1HP 2 speed pump

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Heyward S244T Problems

    There is almost never any reason to replace sand. Whatever is going on has nothing to do with the sand it's self.

    You two problems sound unrelated.

    The leak could easily be a small bit of debris in the seal at that point. They best thing to do is to open up the joint and carefully clean and lubricate all of mating surfaces with a silicone or teflon based plumbers lubricant.

    For you second point, could you give us more description? That isn't very much to go on. One quick test you could do is to tie a stocking or skimmer sock onto the return fitting so it will catch any debris that makes it trough the filter. If you catch stuff, there is an issue with the filter, if you don't the problem is elsewhere.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Heyward S244T Problems

    One thing I've noticed is that pollen, seeds and just general crud from trees is way more abundant this year than most years. I guess most trees have responded to the bad winter by putting out more seeds.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  4. Back To Top    #4

    Join Date
    Jul 2011
    Location
    Lehigh Valley, PA
    Posts
    163

    Re: Heyward S244T Problems

    Excellent idea Jason. I will put one of my stockings on the return. Well not one of mine, but my wifes, if I had them that would be a little weird
    As far as the sand filter is concerned, do I basically just disconnect all the lines and unscrew the top, lift it up a little bit and put a silicone lube around the rim ?

    - - - Updated - - -

    Quote Originally Posted by JohnT View Post
    One thing I've noticed is that pollen, seeds and just general crud from trees is way more abundant this year than most years. I guess most trees have responded to the bad winter by putting out more seeds.
    Yes I have noticed that too. Does your filter grab all of the pollen and seeds ?
    21' All Steel AGP with Resin caps, Heyward S244T Sand Filter, Heyward 1HP 2 speed pump

  5. Back To Top    #5
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Heyward S244T Problems

    Quote Originally Posted by gdog2004 View Post


    Yes I have noticed that too. Does your filter grab all of the pollen and seeds ?
    It has taken more cleaning than normal this year. A lot sinks to the bottom.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  6. Back To Top    #6
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: Heyward S244T Problems

    Yep, remove the multiport and take off the o-ring. Inspect it for nicks, cuts. Put a thin layer of silicone/PTFE based lubricant on the ring if it looks good. If you can't completely remove the valve due to connections, inspect as best you can and try to lightly lubricate. Put the o-ring back on the valve and align on the top of the filter. When you tighten the bolts on each side of the ring clamp, tighten them equally. A few turns on one side, then the other, back and forth. When it starts to get slightly snug, tap firmly on each side of the ring clamp with the handle of your screwdriver between cycles of tightening each side. This helps the o-ring seat evenly. Tighten screws until good and snug, not gorilla twist tight.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •