Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Salinity Probe Readings of 2.7 and 74 degrees when test is run for AP 1400 - normal?

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Simpsonville, South Carolina
    Posts
    1

    Salinity Probe Readings of 2.7 and 74 degrees when test is run for AP 1400 - normal?

    I ran the salinity test using the test buttons on the Aqua Pure 1400 motherboard (with salinity probe disconnected) and got readings of 2.7 for salinity versus the stated 2.8 and 74 degrees versus 73; are these a factor of over all calibration of the board or is the board bad? With salinity probe connected, I am getting readings of 1.3 versus a lab test of 2.9. Thoughts? The salinity probe appears to be clean.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Salinity Probe Readings of 2.7 and 74 degrees when test is run for AP 1400 - norm

    Welcome to TFP!

    2.7 is fine. The salinity sensor is something like +-0.4, so that is well within it's normal variation.

    Perhaps the probe needs cleaning, even though it looks alright.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •