Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Pentair SWG not producing chloring

  1. Back To Top    #1

    Pentair SWG not producing chloring

    Hey folks, first time i've tried to use the SWG this season and in 24 hours hasn't shocked the pool at 100%. Had been using household bleach over the Winter and pool needed five bags of salt to get the level up, SWG led says salt is "high flashing good/good" and "Cell" light has been on constantly, just no chlorine.

    36000 gallon vinyl pool, chlorine is being generated at the outlet, +5, but behind the outlet chlorine is nonexistent, maybe .5-1 after running 24 hours. SWG is made for 60k pool and at 24 hours/100%, it should be smokin. Stabilizer is testing not nearly as strong at outlet as behind outlet 0-30/at outlet, 50 behind outlet. PH is high, 7.8-8. TA is 120-180.

    Pool recirculates water about every 4 hours. I realize CA might be a low, but would it eat all the chlorine in the couple of hours it takes to get back to deep end of the pool.

    Any thoughts as to where to start? thanks, SR

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Pentair SWG not producing chloring

    The SWG is probably working just fine. In almost all cases zero chlorine indicates a chemistry problem, not a SWG problem.

    A SWG can not be used alone to shock/SLAM a pool. That requires adding chlorine rapidly, but a SWG is designed to add chlorine very slowly and steadily.

    I recommend following the SLAM instructions in the How To section of Pool School.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts