Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Iaqualink new install

  1. Back To Top    #1

    Iaqualink new install

    Folks.. I just bought this house that came with a pool. We knew the heater was bad going in so had a new Jandy heater installed. 3 days later, the one touch in the house that was running for the last 12 Years suddenly died. Started displaying firmware message. To get around that my pool guy said why don't we upgrade you to iaqualink so you don't have to deal with peripherals like one touch. So I ordered an upgrade kit with a new board and the Jbox.
    The pool guy put that in but was short on time so he left it to me to get the online part working.
    I tried the following
    1. Put in wireless credentials. It connects, all 3 lights solid. Pc Web page shows online for status but does not go to the next page. Keeps saying "waiting for connection"
    2. Router sees the iaqualink and assigns an ip address to it using DHCP. I can ping that ip address and get a response. So I know it's not wireless connectivity.
    3. I also changed the switch from wireless to wired and I can see the status on the Web page go to "offline" so I know something is getting out.
    4. I then give up on wireless and attached a hard wire to the Jbox. Same results. All 3 lights solid, we page shows status as online but unable to transition to detailed page, stuck in "waiting for connection".

    I am at wits end here. The only thing I can think of is that detailed communication is on some other tcp port that my router is maybe blocking. I took down the firewall settings to minimum but no joy.

    Apologies for the long rant but any ideas would be welcome.

    Also I am not confident in what this pool guy is doing for me. Things were fine till he swapped out the heater....

    Sent from my SM-G900V using Tapatalk

  2. Back To Top    #2

    Re: Iaqualink new install

    Any ideas folks?

    Sent from my SM-G900V using Tapatalk

  3. Back To Top    #3

    In the Industry
    malcolmb5325's Avatar
    Join Date
    Sep 2009
    Sydney, Australia

    Re: Iaqualink new install

    did you use the RS upgrade? that is the upgrade with the main pcb and the cpu pcb.
    16,000lts Fibreglass, Magna Mineral Pool Water
    Jandy CV340 Cartridge filter, Zodiac TRi SWC, Z4 iAqualink, Jandy Laminar Jets, Solar Heating, Spa Jets with Jandy 1.5hp Epump operating everything.

  4. Back To Top    #4

    Re: Iaqualink new install

    This is the exact part I ordered

    Sent from my SM-G900V using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts