Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: pool

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    buffalo, ny
    Posts
    1

    pool

    i have 3 valve to my pool . trying to get the water to circulate but i dont remember valve position
    water not circulating
    i turned the pump off
    Attached Images Attached Images

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: pool

    The flap inside the valve should correspond with the handle position. So the top one is open the next two are closed.

    Is that on the pipe leading to the pump, or the one after the filter (and heater if you have one)?

    I'd spend a little time figuring out which valve goes where by experimenting and then write on the pipe with a magic marker so you know which is which.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3

    TFP Guide

    Kiss4aFrog's Avatar
    Join Date
    May 2013
    Location
    Hudson, WI
    Posts
    2,602

    Re: pool

    +1, what he said about the valves and the handle position. Does the pump prime OK ??

    They look like the intakes from the pool before the pump. The pipes join together, go down and backwards to the pumps intake.
    Not sure what the pipe going straight into the ground is but I would guess it's the return from the filter since the pumps discharge also goes straight up.
    Then the is the 90deg with the flex tubing that goes into the ground ??

    Is the cover on your pump that cloudy or is the water in the pump dirty ?? If the cover looks that bad or aged you might be due for a new seal under it I had a problem with getting my pumped primed for a while and finally replaced the gasket under the cover. I inspected it and didn't see any nicks or damage but maybe it was just worn out. Was also noticing more bubbles in the pump when it was working. Works so much better now. They are only about $5 on Ebay shipped.
    '70s IG Vinyl 32K gal, Lazy L, Hayward SuperPump 1.5hp 120V, S240 Sand Filter W/DE
    Solar Blanket, Well Water, Borax Added, TF-100 tester. ? too cold
    1979, 275gal Conway Emerald Spa P-100-2, ES-2 Spa Pack, bromine floater, indoor
    TF-100, Best test kit - TFTestkits.net
    Please help keep the lights on, become a TFP Supporter!

  4. Back To Top    #4

    TFP Guide

    Kiss4aFrog's Avatar
    Join Date
    May 2013
    Location
    Hudson, WI
    Posts
    2,602

    Re: pool

    Did you get it going ??
    '70s IG Vinyl 32K gal, Lazy L, Hayward SuperPump 1.5hp 120V, S240 Sand Filter W/DE
    Solar Blanket, Well Water, Borax Added, TF-100 tester. ? too cold
    1979, 275gal Conway Emerald Spa P-100-2, ES-2 Spa Pack, bromine floater, indoor
    TF-100, Best test kit - TFTestkits.net
    Please help keep the lights on, become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •