Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Intex 635EG not working?

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    Brentwood, CA
    Posts
    76

    Intex 635EG not working?

    Hi everyone. This may sound stupid but this is my first time owning a pool. I finished setting up the pool and filled it with water. Hooked up the filter that came with the pool plugged it into a GFCI outlet, switched the pump on nothing happened. I don't hear any sound nor see any water flow. I did the air release procedure and still nothing. I plugged in something else to the outlet to test for power and that worked. I plugged back in the pump, switched it on and nothing. I clicked on the reset button on the pump power cord and still nothing. I am going crazy. And because I haven't owned a pool before, I don't even know if the pump should or should not make a sound when it is on. Am I missing something? Any help is appreciated before I call Intex.

    Thanks.
    Intex 18' x 48" Ultra Frame Round Pool - AG, Intex Krystal Clear Model 28633EG 2500 Filter Pump, Intex Krystal Clear SWG #28663EG, TFT100 Test Kit, Hayward Skimmer

  2. Back To Top    #2
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Intex 635EG not working?

    Sounds like a dead pump, it should at leas make a humming sound. You did bleed the air out of it right?
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  3. Back To Top    #3

    Join Date
    May 2014
    Location
    Brentwood, CA
    Posts
    76

    Re: Intex 635EG not working?

    I did bleed the air out. My concern now is what will happen to the water in my pool if i have to wait for a replacement pump from intex? I already put salt in the water and I was planning on putting CYA too.
    Intex 18' x 48" Ultra Frame Round Pool - AG, Intex Krystal Clear Model 28633EG 2500 Filter Pump, Intex Krystal Clear SWG #28663EG, TFT100 Test Kit, Hayward Skimmer

  4. Back To Top    #4
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Intex 635EG not working?

    you can probably get by with manually adding bleach and manually stirring the pool for a few days. If you want something to hold you by until you get a replacement, the 1,000 gallon per hour 637R cartridge filter sells on amazon for under $40 with free shipping, and the 530 GPH model 603 is under $25. Of course these both use the 1 1/4 inch hoses, and i think the 635T uses the larger 1 1/2 inch so you would have to rig an adapter, but that could probably be done with $5 or so worth of plumbing fittings.
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  5. Back To Top    #5

    Join Date
    May 2014
    Location
    Brentwood, CA
    Posts
    76

    Re: Intex 635EG not working?

    sorry guys, I forgot to update this. There was nothing wrong with the pump. It was my stupidity. Here's what happened. I tried to take it inside the house to keep it because I ordered a more powerful pump. So I unplugged it and then lifted it up. To my surprise, the pump was still plugged in when I tried lifting it. And then I realized that the GFCI cable I have been hitting RESET was for the SWG...hahahaha...So I tried hitting the reset for the pump GFCI cable and lo and behold, the pump worked!!! Stupid me!!!


    Intex 18' x 48" Ultra Frame Round Pool - AG, Intex Krystal Clear Model 28633EG 2500 Filter Pump, Intex Krystal Clear SWG #28663EG, TFT100 Test Kit, Hayward Skimmer

  6. Back To Top    #6
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Intex 635EG not working?

    Don't feel too bad about it, I spent about 3 minutes today trying to reset a GFCI outlet, just to find out I was pressing the test button with the cord each time I plugged the cord back in.
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  7. Back To Top    #7

    Join Date
    May 2014
    Location
    Brentwood, CA
    Posts
    76

    Re: Intex 635EG not working?

    that is funny
    Intex 18' x 48" Ultra Frame Round Pool - AG, Intex Krystal Clear Model 28633EG 2500 Filter Pump, Intex Krystal Clear SWG #28663EG, TFT100 Test Kit, Hayward Skimmer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •