Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Aquapure 1400 %'s Magically Changing.

  1. Back To Top    #1

    Aquapure 1400 %'s Magically Changing.

    Does anyone know why the percentages on my Aquapure 1400 would change to 0%? It was set at 80% pool and 10% spa and everything was working great. The family and I left on vacation for a 5 days and when I came back I tested the water and showed 0 chlorine. When I checked the chlorine output both the pool and spa were at 0%. Any idea why this would happen? Thanks in advance. I am still new to the salt water scene and am trying to figure everything out as I go along.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Aquapure 1400 %'s Magically Changing.

    It sounds like the unit is broken.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    ComputerGuyInNOLA's Avatar
    Join Date
    Oct 2012
    Location
    Mandeville, Louisiana
    Posts
    602

    Re: Aquapure 1400 %'s Magically Changing.

    Were you able to set it back to your normal output? Did you lose power while you were away? Is your panel accessable to anyone other than you? How old is the unit?

    Welcome to the forum!
    Gunite/Plaster pool at 13k gallons. All Jandy with CL340 series cartridge filter, 1.5 HP Jandy Stealth pump. Jandy 1400 SWCG and PDA4 controller. Dual waterfalls. Polaris 280. Pool installed August 2012. Southern Louisiana. And lets not forget my trusty TF100 test kit!

  4. Back To Top    #4

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,670

    Re: Aquapure 1400 %'s Magically Changing.

    Did you make any % change to the output?

    Sometimes when I change the % output the unit will take it but the next day it will have changed to something else. I always make sure to look at the % the next day after making a change.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  5. Back To Top    #5

    Re: Aquapure 1400 %'s Magically Changing.

    Quote Originally Posted by ComputerGuyInNOLA View Post
    Were you able to set it back to your normal output? Did you lose power while you were away? Is your panel accessable to anyone other than you? How old is the unit?

    Welcome to the forum!
    Yes, I was able to set the output back to its normal output.

    It doesn't appear that i lost power while I was away but I can't be 100% sure. Even if I did lose power wouldn't it retain the settings?

    The only person who would have access to change the settings would be the person I had feeding my dog. It's controled by the onetouch panel and wont take commands at the outside panel.

    The unit is only a couple of months old.

    I will check it this evening when I get home to see if it retained the %'s that I put in last night.

    - - - Updated - - -

    Quote Originally Posted by ping View Post
    Did you make any % change to the output?

    Sometimes when I change the % output the unit will take it but the next day it will have changed to something else. I always make sure to look at the % the next day after making a change.
    I didn't make any changes to the %'s before I left.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •