Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: under .5 cc for a week and not clear? is algae gone?

  1. Back To Top    #1

    Join Date
    Jul 2013
    Location
    Nashville TN
    Posts
    45

    under .5 cc for a week and not clear? is algae gone?

    How do I know when my algae is gone when my pool will not clear? Its been 25 to 30 ppm free chlorine for a week. I started to let my chlorine drop down but pool store tested and said I had algae....I took sample to test for metals. They tested 0 copper 0 iron. Because of stain I think metal is in my liner not in water.
    16,000 IG Vinyl Sand 1hp 20+ New liner 5 yrs ago Hayward swimpure salt system not currently working but still in line

  2. Back To Top    #2

    TFP Guide
    mrcarcrazy's Avatar
    Join Date
    Jan 2014
    Location
    Odessa, TX
    Posts
    973

    Re: under .5 cc for a week and not clear? is algae gone?

    IG gunite/plaster pool/spa Started 1/17/14, Plastered 5/16/14
    Size: 12'-21'x39' free form, depth ranging from 4' to 7, attached 6 person spa with spillover.
    Equipment: Whisperflo 2hp pump, Pentair 30" sand filter, Pentair Mastertemp 400k BTU heater, 1hp Whisperflo for waterfalls, and a blower for spa floor

  3. Back To Top    #3

    Join Date
    Jul 2013
    Location
    Nashville TN
    Posts
    45

    Re: under .5 cc for a week and not clear? is algae gone?

    Yes...some nights I get zero loss others have been maybe .25 to .5. ccs are less than .25? I figure when your putting 60 drops in they can't be exactly same size even though I try to let gravity pull drops my hand is shaky. I know I have iron and copper in pool. But its never made it this green for this long before(if that is the problem)Last time I shocked to high levels in the 30s and got the grey white slurry and used muriatic acid to bring pH down when fc was real high. So then as FC dropped I added baking soda and it kept pH up and brought ta back in line. I know that my reading are good except CH.. Which is low somewhere just below 100. I have vinyl 16k. Sand filter I have iron staining that removes easily with vita c. I guess that I am looking for reassurance that the pool is ready for me to lower fc and tweek balance. Last time it was like magic and once ta hit the sweet spot the whole pool cleared in about 6 hours from a haze. Right now I am not to a haze....it looks like this.

    - - - Updated - - -

    IMG_20140603_202006.jpg
    16,000 IG Vinyl Sand 1hp 20+ New liner 5 yrs ago Hayward swimpure salt system not currently working but still in line

  4. Back To Top    #4
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: under .5 cc for a week and not clear? is algae gone?

    Maybe small particles getting thru the sand filter? Have you thought about adding DE or Cellulose Fiber to your sand filter to trap fine particles? I use Cellulose Fiber, which is a DE replacement in my sand filter to catch the small stuff and polish the water.
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  5. Back To Top    #5

    Join Date
    Jul 2013
    Location
    Nashville TN
    Posts
    45

    Re: under .5 cc for a week and not clear? is algae gone?

    At the time I took that pic I was wandering what the grey white gunk was that built up at the water line. It was thick like mud and I wiped it with cloth to remove. I was not too concerned about the color at that time although I had no clue why the green tint lingered. Is it possible the bleach itself is causing this? I used 33% more great value Walmart. Its very fresh as it is barely in stock. It looks more yellow than I recall when they had 6% ...the 33% more stuff is 8.25% and when I run out I am switching to reg clorox.
    16,000 IG Vinyl Sand 1hp 20+ New liner 5 yrs ago Hayward swimpure salt system not currently working but still in line

  6. Back To Top    #6

    Join Date
    Jul 2013
    Location
    Nashville TN
    Posts
    45

    Re: under .5 cc for a week and not clear? is algae gone?

    I thought about de. People i know that tried it had it blow into pool. Which is odd because i would think their sand would be all over bottom of pool too if its not catching However my water was sparkling before with same setup. I just installed a new pressure gauge and it did build to 18to 20 where I left it for a while. It never created more pressure. I then Backwashed and rinsed now filtering at 12 to 14. Ive placed new thread tape on all unions and need to test some more. I know bubbles are forming from skimmer intake side that are just more annoying to me than hurting anything. 1hp super pump and 200# sand. I can vacuum entire pool and might get 1 decomposing maple leaf and a dead bug. There is no rise in pressure during or after vacuuming. Before with suspected algae present after shocking the filter was getting it all and not throwing anything through returns
    16,000 IG Vinyl Sand 1hp 20+ New liner 5 yrs ago Hayward swimpure salt system not currently working but still in line

  7. Back To Top    #7

    Join Date
    Jul 2013
    Location
    Nashville TN
    Posts
    45

    Re: under .5 cc for a week and not clear? is algae gone?

    OK I gave in and tried de after waiting another day since partial drain /fill. The pressure went from 12 to 22 using 1 cup...I'm gonna let it run all night and pray it works. Water is perfect except cya which is low because I drained a couple feet and filled. I repaired skimmer and stairs which were allowing metals into pool. How long do I need to wait before trying something else? I am open to suggestions.
    16,000 IG Vinyl Sand 1hp 20+ New liner 5 yrs ago Hayward swimpure salt system not currently working but still in line

  8. Back To Top    #8
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: under .5 cc for a week and not clear? is algae gone?

    Quote Originally Posted by mark2013 View Post
    OK I gave in and tried de after waiting another day since partial drain /fill. The pressure went from 12 to 22 using 1 cup...I'm gonna let it run all night and pray it works. Water is perfect except cya which is low because I drained a couple feet and filled. I repaired skimmer and stairs which were allowing metals into pool. How long do I need to wait before trying something else? I am open to suggestions.
    Wow! 10 psi jump? Was that within minutes, or after an hour or something?
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  9. Back To Top    #9

    Join Date
    Jul 2013
    Location
    Nashville TN
    Posts
    45

    Re: under .5 cc for a week and not clear? is algae gone?

    Minutes. I tried 1/4 cup and it raised psi by 1. Another 1/4 cup raised it 2 to three psi. I then turned pump off and checked the basket on pump. (Should have done this first). Cleaned minute debris from basket (magnolia bud firs) and ran pump on filter again. Psi dropped to 12 When i started pump again(original reading). Let it run for awhile and no change in psi. So I added de Again..this time 1 cup and it jumped 6 psi in a few minutes then up to 22psi within a 5 min period. So.... Maybe there was some channeling that the de caught...but if my filter was channeled would de Be able to build pressure at all? It seems like I have poor filtering on top of the metal prob. But the metal may not filter because it is chemically bonded. I guess the question now is...even with the best (within reasonable cost for most ppl) filter, could the metal be filtered from the pool? I also though about adding clarified directly into skimmer to see if metal would drop from water inside filter so I could backwash...but I am scared to because I don't want it dropping all over pool while I am at work unable to vacuum as it lays on bottom.
    16,000 IG Vinyl Sand 1hp 20+ New liner 5 yrs ago Hayward swimpure salt system not currently working but still in line

  10. Back To Top    #10
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: under .5 cc for a week and not clear? is algae gone?

    It is possible, though rare, for metals to be filtered out. Metals can only be filtered out if they precipitate out of the water and then clump up, something it is difficult to cause on purpose, but which sometimes happens.

    Most likely you just added too much DE.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •