Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Pool Filter Problem?

  1. Back To Top    #1

    Join Date
    May 2013
    Location
    Syosset, NY
    Posts
    12

    Pool Filter Problem?

    Still somewhat new to pools and this year I decided to open my pool myself, instead of hiring Leslie's, as I have done in the past. Everything hooked up fine, without any leaks and everything seems to work, with the exception of my filter. When the filter is in use, it seems that water doesn't pass through it. The pressure valve goes down to zero and there is no flow. There is, however, a strong flow if I bypass the filter and just recirculate the water.

    When I opened the pool I added about 4lbs of DE to one of the skimmers. I was experiencing this issue so I backwashed (thinking maybe there was something wrong with my pump) and have not added DE again at this point. Is there something I should do to the filter? Maybe disconnect it and open it up and see what's going on inside or this not necessary?

    Any help on this is greatly appreciated!!


    Thanks,
    dr
    20K gal, IG vinyl, DE filter

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Pool Filter Problem?

    Just to be sure... there's no way the hoses could be hooked up backwards?

    It almost sounds like the positions on the multiport are wrong. In bypass/recirculate, you'd expect no flow and no pressure in the filter. Does the gauge move on recirculate?
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3

    Join Date
    May 2013
    Location
    Syosset, NY
    Posts
    12

    Re: Pool Filter Problem?

    Sorry - wasn't too clear in my description. There is no pressure on the gauge when recirculating. When it is set to filter, when I first turn it on the gauge will jump to about 25 then slowly fall to 0.


    Thanks,
    dr
    20K gal, IG vinyl, DE filter

  4. Back To Top    #4
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Pool Filter Problem?

    Losing pressure means a problem on the suction side usually.

    Is there air in the pump strainer? A vortex in the skimmer?

    How long have you run it on recirculate? Maybe it will do the same, given enough time.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  5. Back To Top    #5

    Join Date
    May 2013
    Location
    Syosset, NY
    Posts
    12

    Re: Pool Filter Problem?

    Could it possibly be due to a filter that needs to be cleaned? I purchased this house in 2011 and have yet to clean the filter - not sure if this needs to be done annually??


    Thanks,
    dr
    20K gal, IG vinyl, DE filter

  6. Back To Top    #6

    Join Date
    May 2008
    Location
    Long Island, NY
    Posts
    151

    Re: Pool Filter Problem?

    Yes you need to clean your filter. There is a sticky that covers cleaning a DE filter.

    Pool Details: 25,440 Gal IG Vinyl 21x40 Mountain Pond (Graphex)
    Filter: Hayward Micro-Clear DE (48 Sq Ft)
    Pump: Hayward SP2603VSP VS Super Pump
    SWG: Circupool Si45
    Cleaner: Pentair Kreepy Krauly Prowler 820

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •