Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Another first time TF-100 user with startup / SLAM questions...

  1. Back To Top    #1

    Join Date
    Jul 2011
    Location
    Northern NJ
    Posts
    92

    Another first time TF-100 user with startup / SLAM questions...

    Hi all,

    As mentioned and as some of you may know, I'm switching over from 3" tabs and testing strips over to liquid chlorine (via Stenner pump) and testing with the TF-100.

    Here are my first results:

    CYA 0
    CH 75
    TA 60
    PH 7.5
    CL 0

    Notes: I'm using 30,000 gallon as my pool volume as I'm going by memory on the amount of water and don't want to overshoot goals. When I locate the pool blueprints I'll know for sure. The cover is coming off the pool tomorrow morn. It appears I have algae on the walls but I'm not sure about the rest of the water.

    Questions:

    I'm planning to start the pump tomorrow. If the water is very green I'll run without the DE filter grid in place (at first). I will put the CYA in a couple socks and put one in both skimmers to distribute. The calculator is suggesting 120 oz / 7.5 pounds, for a starting goal of 30. Should I do nothing else until the CYA level is at 30? BTW, I'm using granules.

    I will add liquid chlorine to get to shock level. I'm using 8.25% Walmart bleach for this exercise. However, I also have 6 pound of Aqua Chem Shock Plus. Can I use this first, then the 8.25% bleach...or should I just stick with one product?

    The calculator also calls for me to add 822 ounces of calcium chloride to reach a goal of 260. Can that be right? 51 pounds? Holy ....

    Finally, calculator specifies the addition of 282 ounces of baking soda to reach the goal of 100. Do I add this and the calcium chloride AFTER the SLAM is complete?

    If anyone sees anything else I might be missing please let me know.

    Thanks in advance!
    Anthony Pool, 35k gal plaster, DE (1.5hp Ultraflow), Rainbow 320, Dolphin Diagnostic 2001 (Advantage) & Polaris, Retrofitted Anthony mod #20 120v Niche light with Pentair 5G & adapter ring, 70's build / recoped and plastered 1.5 years ago

  2. Back To Top    #2
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Another first time TF-100 user with startup / SLAM questions...

    All you numbers look right, you can go ahead and start the SLAM process once you have the CYA starting to dissolve, just use the numbers from the Chorine / CYA table assuming it is at your target level. Yes you can go ahead and start off with that Aqua Chem Shock plus, but be aware it is dichlor so each pound will add about 2.2 ppm FC and 2 ppm of CYA to your pool. (so not a big change with only 1 pound)

    Ike

    p.s. it often takes a lot of calcium chloride to get CH in line, that is why it is sold by the bucket, I would retest though after you get the water mixed before adding
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  3. Back To Top    #3
    ship of fools's Avatar
    Join Date
    Nov 2011
    Location
    Albany, NY
    Posts
    495

    Re: Another first time TF-100 user with startup / SLAM questions...

    Double check this since i have a vinyl pool but according to recommended levels your CH is way low. I am sure one of the gurus will chime in and confirm.
    21,000 gallon inground
    Haywood Sand Filter
    Vinyl Liner

  4. Back To Top    #4

    Join Date
    Jul 2011
    Location
    Northern NJ
    Posts
    92

    Re: Another first time TF-100 user with startup / SLAM questions...

    Quote Originally Posted by Isaac-1 View Post
    All you numbers look right, you can go ahead and start the SLAM process once you have the CYA starting to dissolve, just use the numbers from the Chorine / CYA table assuming it is at your target level. Yes you can go ahead and start off with that Aqua Chem Shock plus, but be aware it is dichlor so each pound will add about 2.2 ppm FC and 2 ppm of CYA to your pool. (so not a big change with only 1 pound)

    Ike

    p.s. it often takes a lot of calcium chloride to get CH in line, that is why it is sold by the bucket, I would retest though after you get the water mixed before adding
    Does the 51 pounds look right? Also, should I add the CH and Baking soda while I'm SLAMing?

    Thanks again.
    Anthony Pool, 35k gal plaster, DE (1.5hp Ultraflow), Rainbow 320, Dolphin Diagnostic 2001 (Advantage) & Polaris, Retrofitted Anthony mod #20 120v Niche light with Pentair 5G & adapter ring, 70's build / recoped and plastered 1.5 years ago

  5. Back To Top    #5

    Join Date
    Jul 2011
    Location
    Northern NJ
    Posts
    92

    Re: Another first time TF-100 user with startup / SLAM questions...

    Hi again,

    I got the cover off yesterday and started the pump up with no filter (for now). Wanted to get the water circulating. Water was green.

    Based on the initial readings I started with 1.75 lbs of CYA in each skimmer (2 skimmers = total 3.5 lbs) using the sock method. I ran for several hours until most of the granules were dissolved.

    At around midnight (last night) I broadcast 6 bags (6 lbs) of the Aqua Chem Shock Plus.

    I just did a chem test (9:30 AM) and this is what I have:

    CYA 50
    CH 250
    TA 160
    PH 8.2
    CL 5 10

    Seems unusual that my CH went higher without adding calcium. Perhaps because the initial test was done in water that had not been circulated all winter. ??

    In any case, how do I get a more accurate chlorine level? The two column test seems very general.

    BTW, the water is quite a bit clearer today. Something's happening.

    Thanks again for the guidance.
    Anthony Pool, 35k gal plaster, DE (1.5hp Ultraflow), Rainbow 320, Dolphin Diagnostic 2001 (Advantage) & Polaris, Retrofitted Anthony mod #20 120v Niche light with Pentair 5G & adapter ring, 70's build / recoped and plastered 1.5 years ago

  6. Back To Top    #6

    Join Date
    Jul 2011
    Location
    Northern NJ
    Posts
    92

    Re: Another first time TF-100 user with startup / SLAM questions...

    My bad...just did the FC and CC test. Here are the totals...

    CYA 50
    CH 250
    TA 160
    PH 8.2
    FC 5ppm
    CC 0
    Anthony Pool, 35k gal plaster, DE (1.5hp Ultraflow), Rainbow 320, Dolphin Diagnostic 2001 (Advantage) & Polaris, Retrofitted Anthony mod #20 120v Niche light with Pentair 5G & adapter ring, 70's build / recoped and plastered 1.5 years ago

  7. Back To Top    #7

    Join Date
    Jun 2011
    Location
    Savannah, NY
    Posts
    16

    Re: Another first time TF-100 user with startup / SLAM questions...

    Quote Originally Posted by rickmnj View Post
    Hi again,

    I got the cover off yesterday and started the pump up with no filter (for now). Wanted to get the water circulating. Water was green.

    Based on the initial readings I started with 1.75 lbs of CYA in each skimmer (2 skimmers = total 3.5 lbs) using the sock method. I ran for several hours until most of the granules were dissolved.

    At around midnight (last night) I broadcast 6 bags (6 lbs) of the Aqua Chem Shock Plus.

    I just did a chem test (9:30 AM) and this is what I have:

    CYA 50
    CH 250
    TA 160
    PH 8.2
    CL 5 10

    Seems unusual that my CH went higher without adding calcium. Perhaps because the initial test was done in water that had not been circulated all winter. ??

    In any case, how do I get a more accurate chlorine level? The two column test seems very general.

    BTW, the water is quite a bit clearer today. Something's happening.

    Thanks again for the guidance.


    16' x 32' rectangle with 4' radius corners.
    Approximately 19,200 gallons
    Hayward sand filter and pump
    ColorQ Pro 7 Test Kit

  8. Back To Top    #8
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Another first time TF-100 user with startup / SLAM questions...

    Quote Originally Posted by rickmnj View Post
    My bad...just did the FC and CC test. Here are the totals...

    CYA 50
    CH 250
    TA 160
    PH 8.2
    FC 5ppm
    CC 0
    All righty, then! Is that a solid cover, or could there be leaves and junk lurking on the floor? Vacuum blindly if you must, just get any organic stuff out of there.

    pH needs to come down some with acid. It may well be above 8.2, since that's as high as the kit measures. So plug 8.2 in as now and 7.2 as target and dose accordingly. After half an hour of circulation assisted by brushing to mix, recheck it. If you're anywhere in the mid-7's, hit it with bleach. If you're still high, repeat the calculations and dose it again. When pH is in range, move on to the next step. Then ignore everything but FC & CC until the water is cleared up.

    Target 20 FC for 50 CYA. And then it's just the SLAM routine. Test, dose, brush, vacuum, watch the pressure and backwash as needed, repeat. And take pictures!
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  9. Back To Top    #9

    Join Date
    Jul 2011
    Location
    Northern NJ
    Posts
    92

    Re: Another first time TF-100 user with startup / SLAM questions...

    Yes, I used a solid cover. The water is pretty clear and I can see the (dead?) algae at the bottom of the pool. Looks like dirt.

    Can you suggest the best way to add liquid muriatic acid....skimmer, over pool water...?
    Anthony Pool, 35k gal plaster, DE (1.5hp Ultraflow), Rainbow 320, Dolphin Diagnostic 2001 (Advantage) & Polaris, Retrofitted Anthony mod #20 120v Niche light with Pentair 5G & adapter ring, 70's build / recoped and plastered 1.5 years ago

  10. Back To Top    #10
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Another first time TF-100 user with startup / SLAM questions...

    Muriatic acid should be added by pouring slowly in front of a return jet while the pump is running.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  11. Back To Top    #11

    Join Date
    Jul 2011
    Location
    Northern NJ
    Posts
    92

    Re: Another first time TF-100 user with startup / SLAM questions...

    Quote Originally Posted by JasonLion View Post
    Muriatic acid should be added by pouring slowly in front of a return jet while the pump is running.
    Prefect. Will do.
    Anthony Pool, 35k gal plaster, DE (1.5hp Ultraflow), Rainbow 320, Dolphin Diagnostic 2001 (Advantage) & Polaris, Retrofitted Anthony mod #20 120v Niche light with Pentair 5G & adapter ring, 70's build / recoped and plastered 1.5 years ago

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •