Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 13 of 13

Thread: Help with CA After Ascorbic Acid Treatment

  1. Back To Top    #1

    Join Date
    Jan 2014
    Location
    Dallas, TX
    Posts
    64

    Help with CA After Ascorbic Acid Treatment

    Hi all, did the Ascorbic Acid treatment last Thursday/Friday - I used 6 lbs since the stains were really really bad.

    Since Saturday I've dumped 6 gallons of 10% bleach and can't keep the FC up. I did the overnight test last night it was 4.5 - 5 ppm, then this morning before sunrise it was down below 2. Put another 64 oz in and tonight after all day in the sun it was back to 0.

    CYA level is between 30-40, Ph is 7.5.

    Not freaking out yet, just was wondering if there is some calculation of how much bleach it takes to neutralize the added AA.

    Thanks in advance for responses and thoughts.
    ~26,000 gal (still dialing it in) / in-ground saltwater (Hayward T-CELL-15) / Blue Granite PebbleSheen / 2hp WhisperFlo pumps (main), 1.5hp WhisperFlo pump (waterfall) / Pentair DE filter / AquaLogic control / Polaris cleaner aka "Trackie" / Dallas, TX

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Help with CA After Ascorbic Acid Treatment

    It can take quite a bit of chlorine to neutralize the AA. It is also common enough to get algae when doing an AA treatment. There is no easy calculation for how much chlorine because there is no way of knowing how much of the AA was used up dealign with the stains.

    Since you still had some FC in the morning, you should have now neutralized the AA. As long as there is AA in the water, there won't be any chlorine left after a couple of hours.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Jan 2014
    Location
    Dallas, TX
    Posts
    64

    Re: Help with CA After Ascorbic Acid Treatment

    No algae at all and the chlorine I add keeps getting used up. Guess I'll keep adding!

    ~26,000 gal (still dialing it in) / in-ground saltwater (Hayward T-CELL-15) / Blue Granite PebbleSheen / 2hp WhisperFlo pumps (main), 1.5hp WhisperFlo pump (waterfall) / Pentair DE filter / AquaLogic control / Polaris cleaner aka "Trackie" / Dallas, TX

  4. Back To Top    #4

    Join Date
    Jan 2014
    Location
    Dallas, TX
    Posts
    64

    Re: Help with CA After Ascorbic Acid Treatment

    I added 242 oz of 10% clorine before a trip last Thursday. Came home yesterday to 0% and a cloudy pool (but not green) and bubbles from the spa spillover. Added another 242 oz of 10% last night, FC was 0 again this afternoon (was raining this morning and I didn't check).

    Tested CYA again and now it is 0!!! I have no idea what could have caused it to go from 30-40 5 days ago to 0 today.

    I will be adding liquid CYA tomorrow - question is should I add that first then the SLAM it?

    - Ph 7.5 (planning to lower before I SLAM)
    - FC 0
    - CC .5-1
    - CYA 0

    Didn't test the others, I can if it's relevant.

    Thanks!
    ~26,000 gal (still dialing it in) / in-ground saltwater (Hayward T-CELL-15) / Blue Granite PebbleSheen / 2hp WhisperFlo pumps (main), 1.5hp WhisperFlo pump (waterfall) / Pentair DE filter / AquaLogic control / Polaris cleaner aka "Trackie" / Dallas, TX

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Help with CA After Ascorbic Acid Treatment

    Start the SLAM process using an FC of 10 as your target level, then after the second chlorine addition start adding CYA.

    There is a kind of soil bacteria that sometimes grows in the water which breaks down CYA. Normally it only does this when the pool is closed for the winter, but very rarely it can act fairly quickly.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6

    Join Date
    Jan 2014
    Location
    Dallas, TX
    Posts
    64

    Re: Help with CA After Ascorbic Acid Treatment

    Thanks for the reply, I had read about the bacteria - wierd.

    As I'm not 100% certain it is the bacteria, is there any chance that the R-0013 reagent can go bad?

    I'm presuming the idea here is to a) kill the bacteria then b) SLAM killing anything that remains...
    ~26,000 gal (still dialing it in) / in-ground saltwater (Hayward T-CELL-15) / Blue Granite PebbleSheen / 2hp WhisperFlo pumps (main), 1.5hp WhisperFlo pump (waterfall) / Pentair DE filter / AquaLogic control / Polaris cleaner aka "Trackie" / Dallas, TX

  7. Back To Top    #7
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Help with CA After Ascorbic Acid Treatment

    There is a very very remote chance that the test reagent has gone bad. We can't rule it out, but it doesn't seem at all likely.

    Yep, you have the idea.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  8. Back To Top    #8

    Join Date
    Jan 2014
    Location
    Dallas, TX
    Posts
    64

    Re: Help with CA After Ascorbic Acid Treatment

    Posting updates to keep track of what I've done.

    - ruled out reagent failure by testing neighbor's pool for CYA - it was 60
    - reconfirmed that mine was 0
    - ph at 7.0
    - FC .5 before beginning

    - Added 4.5 121oz jugs of 8.25% bleach
    - tested 1 hour later - FC 2.5 !!!!!!!
    - Added 3 more jugs of 121oz 8.25% bleach
    - tested 30 minutes later - FC 5 / CC 1

    So we are killing some **** here I think (with CC high) but I can't even get FC close to 10. Should I dump the rest of the bleach in that I have, add CYA then check in the morning?
    ~26,000 gal (still dialing it in) / in-ground saltwater (Hayward T-CELL-15) / Blue Granite PebbleSheen / 2hp WhisperFlo pumps (main), 1.5hp WhisperFlo pump (waterfall) / Pentair DE filter / AquaLogic control / Polaris cleaner aka "Trackie" / Dallas, TX

  9. Back To Top    #9

    Join Date
    Jan 2014
    Location
    Dallas, TX
    Posts
    64

    Re: Help with CA After Ascorbic Acid Treatment

    1.5 hours later:

    - FC level down to 4 / CC .5 or less
    - Added 6 more jugs of 121 oz 8.25% bleach
    - Brushed down stairs, tanning ledge and walls/floors
    ~26,000 gal (still dialing it in) / in-ground saltwater (Hayward T-CELL-15) / Blue Granite PebbleSheen / 2hp WhisperFlo pumps (main), 1.5hp WhisperFlo pump (waterfall) / Pentair DE filter / AquaLogic control / Polaris cleaner aka "Trackie" / Dallas, TX

  10. Back To Top    #10

    Join Date
    Jan 2014
    Location
    Dallas, TX
    Posts
    64

    Re: Help with CA After Ascorbic Acid Treatment

    - 2am FC 14, CC .5
    - 7:45 am - FC 4.5, CC .5

    Adding CYA and more bleach
    ~26,000 gal (still dialing it in) / in-ground saltwater (Hayward T-CELL-15) / Blue Granite PebbleSheen / 2hp WhisperFlo pumps (main), 1.5hp WhisperFlo pump (waterfall) / Pentair DE filter / AquaLogic control / Polaris cleaner aka "Trackie" / Dallas, TX

  11. Back To Top    #11

    Join Date
    Jan 2014
    Location
    Dallas, TX
    Posts
    64

    Re: Help with CA After Ascorbic Acid Treatment

    8am

    - Added 3 more jugs of bleach (targeting 14-15 FC)
    - Added 2 jugs of liquid CYA
    ~26,000 gal (still dialing it in) / in-ground saltwater (Hayward T-CELL-15) / Blue Granite PebbleSheen / 2hp WhisperFlo pumps (main), 1.5hp WhisperFlo pump (waterfall) / Pentair DE filter / AquaLogic control / Polaris cleaner aka "Trackie" / Dallas, TX

  12. Back To Top    #12

    Join Date
    Jan 2014
    Location
    Dallas, TX
    Posts
    64

    Re: Help with CA After Ascorbic Acid Treatment

    9:30am

    - FC is 15.5, CC 0

    Making progress. Will hold it at 15 today and try the OCLT
    ~26,000 gal (still dialing it in) / in-ground saltwater (Hayward T-CELL-15) / Blue Granite PebbleSheen / 2hp WhisperFlo pumps (main), 1.5hp WhisperFlo pump (waterfall) / Pentair DE filter / AquaLogic control / Polaris cleaner aka "Trackie" / Dallas, TX

  13. Back To Top    #13

    Join Date
    Jan 2014
    Location
    Dallas, TX
    Posts
    64

    Re: Help with CA After Ascorbic Acid Treatment

    11am

    - FC down to 13
    - Added 75 oz of bleach to hold at 15
    ~26,000 gal (still dialing it in) / in-ground saltwater (Hayward T-CELL-15) / Blue Granite PebbleSheen / 2hp WhisperFlo pumps (main), 1.5hp WhisperFlo pump (waterfall) / Pentair DE filter / AquaLogic control / Polaris cleaner aka "Trackie" / Dallas, TX

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •