Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Water feature not all flowing correctly

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Orlando, Fl
    Posts
    7

    Water feature not all flowing correctly

    New user, first post here. I'm a fairly new pool owner....I bought the house w/ pool about a year ago. Recently the built-in water feature nozzles have not all been flowing correctly. I have a feature with about 30 holes that the water sprays out of. It seems like each hole is getting different pressure or something is clogging them a bit. I have a valve that I can choose to have the return go to the feature or the normal jets. If I direct it to go all to the feature, some spouts are shooting water farther than others. At a lower setting some of the holes are barely trickling the water out.

    Ive enclosed a pic with the return going mostly to the feature to show what Im talking about. Sorry I didnt think to take one with the water off...I can if needed.

    Any ideas on how to get them all to have the same output? Do I need to clean them out somehow?

    IMG_20140603_182754_Sm.jpg

  2. Back To Top    #2
    wjr75's Avatar
    Join Date
    Jun 2013
    Location
    IL
    Posts
    816

    Re: Water feature not all flowing correctly

    I use a large paper clip to unplug the holes on my slide outlets.
    Inground 22k gallon gunite 15x31 main pool, 15x7 wading pool/sunning deck, hot tub/with overflow (9' octagon with limestone top) & slide NSWG, Aqua Blue Pebble Sheen
    Filter dual cartridge Sta-rite 450sq/ft, TF-100 Test Kit
    Heater Raypak 2100 400k btu cupro-nickel exchanger
    Auto pool cover, Polaris 280 auto pool cleaner, Jandy AqualinkRS8 Remote Control System

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    Orlando, Fl
    Posts
    7

    Re: Water feature not all flowing correctly

    Well, I tried the paper clip. I even tried putting in about 3 feet of fairly thick wire, ala pipe cleaner. And it did fix it at all. Its still exactly the same.

    Any other ideas?

  4. Back To Top    #4

    Join Date
    Jun 2014
    Location
    Orlando, Fl
    Posts
    7

    Re: Water feature not all flowing correctly

    Pool store told me to try some Scale Free which removes calcium and mineral build up. Still no change at all.

    Come on, someones gotta have a suggestion...

  5. Back To Top    #5

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Water feature not all flowing correctly

    Any idea of the brand or manufacturer? If you know it see if they have a customer service line. I would try to detach it from the wall and soak in vinegar for a few hours. or figure a way to use wet towels and soak in place. Test it first to see if it deforms the plastic.
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •