Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Is this sound normal?

  1. Back To Top    #1
    Razorhog's Avatar
    Join Date
    Jun 2013
    Location
    Northeast Arkansas
    Posts
    387

    Is this sound normal?

    Sounds like something is rattling around in the multivalve.

    https://www.youtube.com/watch?v=Rxw6lxaf1GY
    SLAM * Chlorine/CYA Chart * Pool Math * Pool School
    17.5k gal IG Fiberglass, Triton II TR60 Sand Filter, Jacuzzi Magum Force Pump 1.5 hp, 3/4 hp booster, Polaris 280, TF-100 Test Kit with Speed Stir

  2. Back To Top    #2

    Join Date
    Jul 2013
    Location
    Christiansted, St. Croix USVI
    Posts
    16

    Re: Is this sound normal?

    The valve on my pool was to small and made the same noise. Changed from 1.5" hayward valve to 2" valve and cured the problem.
    8,000 gal, IG Fiberlass, Hayward DE4820 filter, Pentair Single 1.5 HP pump, Autopilot DIG-220 w/ RC 35/22 cell, Circulator returns. Tropical climate, ave. temps 85-90 degrees days 70-75 degrees nights 365.

  3. Back To Top    #3
    Razorhog's Avatar
    Join Date
    Jun 2013
    Location
    Northeast Arkansas
    Posts
    387

    Re: Is this sound normal?

    Thanks for the reply. That sounds like an expensive fix. I'm not sure what size the current valve is but I'll check.


    SLAM * Chlorine/CYA Chart * Pool Math * Pool School
    17.5k gal IG Fiberglass, Triton II TR60 Sand Filter, Jacuzzi Magum Force Pump 1.5 hp, 3/4 hp booster, Polaris 280, TF-100 Test Kit with Speed Stir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •