Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Vanishing edge basin overflow issue

  1. Back To Top    #1

    Vanishing edge basin overflow issue

    Hello. I have a vanishing edge pool with two pumps, one for the pool and one for the vanishing edge basin. I keep them running 24/7 all summer. However, whenever I turn off the basin pump, water pours out of the "built in" overflow pipe included in the autofill. I am using a basic Pentair T40 autofill. When I open the autofill lid (while the pump is off), the water level is always above the overflow pipe, which forces it to empty out the pipe. I do not have this problem when the pump is on, only when I turn it off. The overflow pipe functions as it's suppose to when in operation (heavy rain, etc.) Does anyone have an idea why this would happen? Is my water level too high in the basin? (it's about 12"-18" from the top and is 3 ft. deep). Do I need to adjust the autofill mechanism somehow? The pool and vanishing edge runs perfectly other wise. Thank you in advance.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Vanishing edge basin overflow issue

    Welcome to TFP!

    Most likely your autofill has gotten stuck in the fill position and isn't turning off as it should.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts