Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Problems opening pool - confused!

  1. Back To Top    #1

    Join Date
    Mar 2014
    Location
    Illinois
    Posts
    2

    Problems opening pool - confused!

    Hello, I am a newbie that bought our pool at the beginning of last year and used BBB all summer without any issues. But this year opening it I am having problems getting the water clear...

    It was pretty dirty when opening it (it was dirty when I closed it, which is a mistake I won't make again!) but after cleaning most of the leaves etc out and SLAMing it, it was starting to clear - I could see the bottom OK, and it was getting better each day. I did an OCLT and it had dropped 0.5. The CC's were also <0.5 so I thought I was OK to let the FC drop to normal. At the same time, I had also bought a Dolphin cleaner this year which I started to use last week to help clean up the remaining dirt. This made the water cloudier, but I thought it was just stirring things up a little.

    I stopped using the Dolphin on Thursday last week, but this past weekend I am now sure the water is getting worse not better, and starting to look green instead of just cloudy. I thought I must have algae, so I started SLAMing it again on Sunday, but I have again tested the OCLT last night and this time the drop was 0 (and I did remember to turn off the Liquidator by the way!). The CC's are still 0.5.

    So I am confused. Is it possible to have algae and yet PASS the OCLT and have CC's <0.5?

    Or is there something else wrong?

    The full test results are:

    FC - 24.5 (SLAM level)
    PH - 7.2 (I lowered it to this prior to SLAMing)
    CC - <0.5
    CYA - 60
    TA - 210 (this is due to the water used to refill. Last year I started off at 260 and lowered it using MA / aeration)

    Any advice would be very welcome!

    Thanks!
    30' round IG vinyl, 23,000gal
    Cartridge filter, 1.5hp pump
    Liquidator chlorine feeder, Dolphin Premier Cleaner

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Problems opening pool - confused!

    Yes. it's possible. You missed the third test: "The water is clear." That's not just the water, that's also the walls and the floor. Check the hiding places - behind steps, inside ladders, under ladder rungs, behind the light. Algae is sort of like a yeast. It reproduces fast, so even a tiny bit can grow really fast.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3
    elwood58's Avatar
    Join Date
    May 2012
    Location
    Sun City West Arizona (2nd Home)
    Posts
    639

    Re: Problems opening pool - confused!

    OCLT - Check
    CCs - Check
    Clear and Clean - oops
    POP (Pool Owner Patience) - Add some

    You need to keep on slamming.
    19204 Gallon L Shape with a 10X10 2nd Step Baja Ledge. Intellichlor IC-40, IntellipH, Cartridge Filter, Pentair Heater/Chiller (Heat Pump). Tons of Deck with Deck Jets. Construction Complete 6/5/17.

    "If you don't measure it, you can't manage it!"

  4. Back To Top    #4

    Join Date
    Mar 2014
    Location
    Illinois
    Posts
    2

    Re: Problems opening pool - confused!

    OK, thanks - I'll keep at it!

    ....POP is hard to find when the sky is blue, the weather is hot and the pool is green...!
    30' round IG vinyl, 23,000gal
    Cartridge filter, 1.5hp pump
    Liquidator chlorine feeder, Dolphin Premier Cleaner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •