Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Pool has brown rough spots when we took the cover off.

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Nevada, MO
    Posts
    2

    Pool has brown rough spots when we took the cover off.

    Took the winter cover off and the water was very green and dirty. The area above the water line looked like dirt had dried on the walls. Upon touching it, it felt more like sandpaper. Filled the pool with water, and started the process of clearing the water 12 days ago. Scooped leaves, vacuumed, slammed and scrubbed. The water has cleared some each day and I vacuum each day and continue to scrub the brown off the walls and steps. I have to scrap the brown off the skimmer because brushing won't get it off. Any ideas on what the brown grit could be? We had to replace a part on the pump and the inside had this gritty feel on the o-rings.
    This is just the second year we have owned the pool. Bought the place from the bank and don't have any history on the equipment or pool. Also, the SWG is flashing limited life and we have not added salt this year. We are seriously considering just turning off the SWG.
    We are using liquid bleach, baking soda and muriatic acid as our chemicals. Todays test results are:
    FC 7.5
    CC .5
    pH 7.6
    TA 90
    CH 500
    CYA 60
    Water temp 79 degrees and the water is a little cloudy.

    Do you think it will be safe to swim with the brown stuff on the walls and steps.
    Thanks for your help.
    16K gal, IG gunite, Sand filter, 1HP Challenger PAC-FAB, unknown age, owned 2 years, SWG (limited life),TF-100 test kit w/SpeedStir

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Pool has brown rough spots when we took the cover off.

    Welcome to TFP!

    My first guess based on your description would be calcium scaling.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Pool has brown rough spots when we took the cover off.

    I'd go one step beyond JohnT and suggest it might be organic debris - that same sludge you've been dredging up - embedded in Calcium left behind by evaporation.

    Since you have some acid, mix up some 1/3 strength stuff and put it in a spray bottle. Protecting yourself from the fumes and all that (wear old clothes and safety glasses) spritz some on that stuff. If it starts foaming up, it's Calcium. You just figured out how to loosen it so it'll come off with a nylon scrub brush or a scotchbrite pad or a scrubber sponge.

    Ideally, you'd post a picture of it, and report back if the acid works, maybe even post a picture of a partially cleaned section. Then you'd be adding to the store of knowledge here.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  4. Back To Top    #4

    Join Date
    Jun 2014
    Location
    Nevada, MO
    Posts
    2

    Re: Pool has brown rough spots when we took the cover off.

    Thanks. I'll try the mix tomorrow.
    16K gal, IG gunite, Sand filter, 1HP Challenger PAC-FAB, unknown age, owned 2 years, SWG (limited life),TF-100 test kit w/SpeedStir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •