Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: aquacal aerotemp heat pump thinks water is 94 degrees when its probably 64

  1. Back To Top    #1

    Join Date
    Jul 2009
    Location
    Massachusetts
    Posts
    182

    aquacal aerotemp heat pump thinks water is 94 degrees when its probably 64

    Hi, we don't use our heat pump often, except at the start of the season. I opened the pool late this year (1 week ago)and the temp on our aerotemp heat pump is reading 94 degrees when it's probably closer to 64. Is this something I can fix myself with a new part, or do I need to call a pool service person?
    Btw, the highest temp setting is 95 and I tried to set it to that, but the pump still didn't turn on.
    Thanks!!
    25,000 gallon gunite pool with waterfall (built 2000 - owner as of 2009), Aerotemp / Aquacal heat pump AT12000-A, Hayward DE4800 Filter, AOS UST1202 Motor, Hydro-King T104P201 Timer, Meyco pool cover, Pentair Model 320 Auto Chlorine Feeder. Located in Massachusetts.

  2. Back To Top    #2

    Join Date
    Jul 2009
    Location
    Massachusetts
    Posts
    182

    Re: aquacal aerotemp heat pump thinks water is 94 degrees when its probably 64

    Update, I turned off the fuse for the heater and turned it back on and the temp was reading 85 degrees (i'm guessing true temp is in the 60s) but the heat pump turned on, which is a good sign that the problem is just with the temperature sensor.
    i called aquacal and they are going to send someone out next week. it'll cost $95 for the evaluation. Hopefully they'll have the part in the van.. I'd prefer to fix it ourselves if I could buy the part so if anyone has any advice, we would welcome it
    25,000 gallon gunite pool with waterfall (built 2000 - owner as of 2009), Aerotemp / Aquacal heat pump AT12000-A, Hayward DE4800 Filter, AOS UST1202 Motor, Hydro-King T104P201 Timer, Meyco pool cover, Pentair Model 320 Auto Chlorine Feeder. Located in Massachusetts.

  3. Back To Top    #3

    Join Date
    May 2017
    Location
    Atkinson, NH
    Posts
    84

    Re: aquacal aerotemp heat pump thinks water is 94 degrees when its probably 64

    Quote Originally Posted by patplh View Post
    Update, I turned off the fuse for the heater and turned it back on and the temp was reading 85 degrees (i'm guessing true temp is in the 60s) but the heat pump turned on, which is a good sign that the problem is just with the temperature sensor.
    i called aquacal and they are going to send someone out next week. it'll cost $95 for the evaluation. Hopefully they'll have the part in the van.. I'd prefer to fix it ourselves if I could buy the part so if anyone has any advice, we would welcome it

    How did this work out for you? Im having a problem with my sensor too.
    New Hampshire, 25K gallons, chlorine, IG, vinyl liner, new Hayward DE filter, new pump, 1 skimmer, paramount in-floor cleaning system with deck-side canister and a by-passed heater the pool store broke.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •