Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Pool Veteran in need of help ~~Battling Pool over a month~~!!!

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    chesapeake, va
    Posts
    2

    Pool Veteran in need of help ~~Battling Pool over a month~~!!!

    I have a very small in ground pool about 15k gallons saltwater. It usually takes me about a day to open it. I have been working on it for over 1 month. I just had Leslieís Pools replace all of the DE filter grids. I believe that the filter was sending DE back into the pool. I installed the de filter with new o ring into the housing. I loaded with Cellulose Fiber and the pressure settled in a 12psi in about 15mins. With DE it ran at about 15 psi. It seems like a lot of cellulose fiber but the bag called for 15 cups. I had my Polaris going to get the junk off the bottom of the pool. The pressure rose to about 22psi an hour later and the pump started to draw air. Very little water was moving inside of the pool. The Polaris had stopped moving and the filter inside the Polaris was clogged; it looked like DE inside. The pool basically had zero flow and the pump a large amount of air in the top on the filter.

    I backwashed the de filter for about 60 secs and let it run on filter. The pressure shot back up to 20 psi in about 15 mins. I believe that all of the de that I added to the pool over the last month is now being picked up by the DE filter. The pool will only run about 15 mins with a good flow coming out of the returns. I installed a pre-filter in the filter basket to remove the large debris before it hits the filter basket.
    I donít believe that the pump should draw air when the DE filter is full or nearly full. I have looked everywhere for leaks and canít find anything. The pool seems to run fine on recirculate. The filter has new o-ring, filter grids, and top manifold. (1 day to 1 week old)

    I had some problems with my solar valve and removed the insides of the valve and installed a manual valve before the solar grids. The temperate sensing electric valve was not working so I removed the plastic piece that worked the valve. The valve came apart with screws and nothing was cut to modify the inside of the valve. The solar system is before the DE filter in the system. Again the system seems to run better on recirculate then filter.

    I have owned and pool nearly my whole life and consider myself to be very good with PVC plumbing. I let all of the PVC unions dry for 24 before use. The pool does not seem to draw air on recirculate at all. I have checked and lubed the pump o-ring.
    It does not seem to make since that the prime is lost over time. The pressure release valve on top of the DE filter seems louder than normal and it has had a couple drops come out of the valve on top. The pool store does not stock any gaskets for the top of the filter and they donít believe that and seals in the top of the DE filter would cause a problem.

    I donít know what else to do and really need some help.

    Thanks,
    15k IG, 60' Hayward DE Filter (New Grids 6-1-14), 1 hp Hayward Super Pump (New 5-1-2014), 3/4hp Hayward Booster Pump (New 5-1-2014), Swim Pure Saltwater 40k system, Solar Heater

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pool Veteran in need of help ~~Battling Pool over a month~~!!!

    The rapid rise in filter pressure is indeed due to picking up the old DE. Once the water is cleared up the filter will go back to lasting much longer between cleanings.

    When water flow is blocked (by the clogged filter in this case), usual things can happen. This behavior should stop once the filter is back to working normally.

    It isn't a good idea to plumb the solar system before the filter. When you do that dirt can get into the solar panels and clog them.

    You should filter only when you are around to watch the filter, and run on circulate the rest of the time. Once you catch up on filtering things will go back to normal.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    chesapeake, va
    Posts
    2

    Re: Pool Veteran in need of help ~~Battling Pool over a month~~!!!

    I made a mistake the solar system is after the filter in the system.
    I spoke with a tech that is in sales/service at one of the local pool stores in the area he recoomended a flocculant to bring everything to the bottom.
    He said vacuum to waste instead of filter through the DE filter.
    I will try this and report back.

    Thanks,
    15k IG, 60' Hayward DE Filter (New Grids 6-1-14), 1 hp Hayward Super Pump (New 5-1-2014), 3/4hp Hayward Booster Pump (New 5-1-2014), Swim Pure Saltwater 40k system, Solar Heater

  4. Back To Top    #4

    Join Date
    Jun 2014
    Location
    Marmora, New Jersey
    Posts
    46

    Re: Pool Veteran in need of help ~~Battling Pool over a month~~!!!

    Make sure you can vacuum to waste. My Hayward EC65 DE filter will not allow that. You will run in to a big problem if you floc the pool and run it through a DE filter.

    Good luck,,, let us know the results.

    fmblizz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •