Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pentair minimax 100 Natural Gas

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    Wilson WI
    Posts
    2

    Pentair minimax 100 Natural Gas

    Good day everyone - I opened the pool this year - made sure no critters and built a home in the heater - fired it up. All went well for 24 hours - then problem with pilot light - found hole in lower pilot light gas line - replaced line - now pilot will light but the second I switch heater to on - the pilot goes out - appears system may not be getting gas - cleaned all connections - not sure how to check - any help greatly appreciated.

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,435

    Re: Pentair minimax 100 Natural Gas

    You could have a bad thermocouple or a bad gas valve. You are holding for a few minutes before you try to turn it to on right? To see if the thermocouple is good, have a volt meter set to millivolts(mv), then get the pilot lit and while lit, measure the mv on the two wires at the gas valve from the thermocouple. It should read at least 400+mv. Keap measuring as the millivolts might still be climbing. If it is lower than this, the thermocouple is bad and you need to replace it. If you get the 400+ mv's, then when you release the gas knob to on and it goes out, possible bad gas valve.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    Join Date
    May 2014
    Location
    Wilson WI
    Posts
    2

    Re: Pentair minimax 100 Natural Gas

    Thank you Paul:

    I just did the volt thing and it measured at 162 tops. I will order the thermal coupler and let you know if that works. I would hate to think it is the gas valve at that was all rebuilt two years ago.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •