Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: NEW Aquarite T-cell-15 indicating incorrect salt level (800ppm too high)

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    Florida
    Posts
    3

    NEW Aquarite T-cell-15 indicating incorrect salt level (800ppm too high)

    I've installed a new T-cell-15 but it's indicating the salt level is 800ppm too high (it reads 3600ppm). It being too high initially was expected as I've read that as the old cells go bad, they start reading low.

    However, I've now had 3 water tests performed by two different pool stores and all indicate a salt level of 2800ppm. My old cell also indicates it's 2800ppm (at least for the first hour before it starts declining rapidly.)

    The manufacture keeps telling me all the water tests are wrong and my old cell is wrong, only the new cell is correct? They did also suggest that this cell may have thicker plates (which he said is "good") that may make it indicate slightly higher. Anyone ever have this issue?

    I find it hard to believe that all the water tests are wrong and this cell is correct. Not to mention they all coincidentally indicate the same reading of 2800ppm!

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: NEW Aquarite T-cell-15 indicating incorrect salt level (800ppm too high)

    Welcome to TFP!!!

    Check that the cell size is correctly set to T-15 ... if you put in a smaller cell, it will report a higher salt level than reality.

    If the cell size is correct, then who cares 3600ppm is fine (I started mine even higher) and as long as it is working, it does not matter what the "true" salt level is.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    May 2014
    Location
    Florida
    Posts
    3

    Re: NEW Aquarite T-cell-15 indicating incorrect salt level (800ppm too high)

    Mine is an older model; software version r1.33. So I can only use the T-15 and there is no ability to set to a smaller cell.

    It will indicate 4000ppm when the actual level is 3200. I guess I care that I'm spending $500 for something that doesn't work properly?? My old one worked fine and was accurate...

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: NEW Aquarite T-cell-15 indicating incorrect salt level (800ppm too high)

    If the old one declined rapidly, then it was not working.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Join Date
    May 2014
    Location
    Florida
    Posts
    3

    Re: NEW Aquarite T-cell-15 indicating incorrect salt level (800ppm too high)

    Hence me purchasing a new one? What I meant by "the old worked fine and was accurate" was during the life of the cell, it's readings were relatively close to what the pool stores test indicated. There was never a 800ppm disparity!

    I've had 3 pool stores test my water and all indicate this unit is reading 800ppm too high.

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: NEW Aquarite T-cell-15 indicating incorrect salt level (800ppm too high)

    I had a 600ppm disparity ... my SWG was reading lower than my drop kit ... still does. I do not worry about it as the only thing that matters is the SWG is happy.

    The SWG and the tests are only good to about +/- 400ppm, so you are within that range.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  7. Back To Top    #7

    Join Date
    May 2014
    Location
    Virginia Beach
    Posts
    41

    Re: NEW Aquarite T-cell-15 indicating incorrect salt level (800ppm too high)

    Have you tried recalibrating your box?

    Forgive me if I am off, but I'm a newbie and my box has the same issue. It has been suggested to me that I need to recalibrate my box. While I was trying to accomplish this, my thermistor blew. New thermistors ordered and replacement panel as well. I will install the new panel and replace the old thermistor and save it as a backup.

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: NEW Aquarite T-cell-15 indicating incorrect salt level (800ppm too high)

    Welcome to TFP!!!

    You can not really recalibrate the Hayward SWGs. You can override the average salt reading, but that is only temporary.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •