Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Hayward H400 ED1

  1. Back To Top    #1

    Join Date
    Apr 2010
    Location
    Central NJ
    Posts
    223

    Hayward H400 ED1

    I previously posted this on the filter, pump section not knowing that there was an "everything else" section that includes heaters....I apologize for the re-post.

    I have a hayward h400 ed1 and the on/off/pilot knob is broken. It has a Robert Shaw gas valve and the closest part that I have come that matches what I have is:

    http://www.johnstonesupply.com/store...ep?pID=L39-588

    My knob doesn't have the screw, it's held in place on a semi-circle prong coming from the gas valve which matches what's on the other side of the knob, sort of like a knob on a stove. I hope I'm making sense....I can't find it anywhere on the Internet, does anybody have any ideas where I can get one?
    23K gallon, IG, Vinyl, Hayward DE-3600 Filter, Raypak 406A Heater, Hayward 1.5HP SP2610X15 pump aka AO Smith UST1152, TF-100 Test Kit

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,437

    Re: Hayward H400 ED1

    Your link doesn't work. Usually when it's broken off like you are saying it's because it actually has seized up and wouldn't turn to begin with. Then usually someone comes along with pliers and in trying to get it to turn breaks it.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    Join Date
    Apr 2010
    Location
    Central NJ
    Posts
    223

    Re: Hayward H400 ED1

    not sure what happened to the link, it was working previously.....I've updated it, hopefully it will stay working.

    it's been broken since day one. I can turn the prong with a set of pliers, so it's not seized..thankfully. The heater isn't working and I want to troubleshoot it, and having the knob will make this soooo much easier.
    23K gallon, IG, Vinyl, Hayward DE-3600 Filter, Raypak 406A Heater, Hayward 1.5HP SP2610X15 pump aka AO Smith UST1152, TF-100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •